Source Filmmaker > Genel Başlıklar > Konu Detayları
Dr.Turaku 21 Ağu 2013 @ 1:48pm
Can't put Medigun on my Medic
It always angles the wrong way like the targe and dds. I lock rootTransform to rootTransform and lock Weapon_Bone to Weapon_Bone, and it goes below the middle of the medics' 2 feet.

Unlike the Targe and DDS I'm having trouble positioning the medigun, because if I move one of the parts to where it should go in the medic's hand, it moves away from the other hand of where the other part should go.
5 yorumdan 1 ile 5 arası gösteriliyor
< >
everyone is russian 22 Ağu 2013 @ 12:41pm 
mmm, does it hapen with otherguns? and be sure that Root_transform medic locks into root_transform Gun

then click in the medigun model, and drag the "zero" tab to the right

and where it says unknown try to find unknowns that the medic and gun have in common
R234 22 Ağu 2013 @ 4:39pm 
I'm pretty sure the medigun uses the weapon_bone _l bone instead, since he holds it in his left hand. Plus, you'd need to lock every hose bone one by one. But you don't need to, just bonemerge the gun to the Medic. To do that, simply drag the Medic's animation set onto the medigun's animation set, then apply the zero preset to the medigun.
Dr.Turaku 22 Ağu 2013 @ 8:02pm 
Thanks again R234.
surfer171 17 May @ 10:19am 
i dont know, i have this issue with the hose, the bones are out of place. i can show u what i mean

http://sta.sh/0sb823e2r62

ive done everything as said but when i slide the "zero" slider, that happens
R234 17 May @ 11:52am 
That's because your Medic isn't playing a Medigun related sequence. Import one and it should work.
5 yorumdan 1 ile 5 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 21 Ağu 2013 @ 1:48pm
İleti: 5