Source Filmmaker > 综合讨论 > 主题详情
[DBH-AoeS] Zelus Renardii [SCP] 2013年8月19日上午4:58
Map inserted correctly?
I downloaded some maps from SFMbox and extracted them to the SFM maps folder. They show the name of the map and usermod in the map selection but it doesnt load? Any suggestions?
正在显示第 1 - 4 条,共 4 条留言
< >
Pte Jack 2013年8月19日下午3:46 
Do you have all the models and materials for the map and is your camera located off the map? If your screen is black and SFM indicates that the maps IS loaded, try flying the camera around and watch for any sign of the building, sky box, etc then fly towards that.
[DBH-AoeS] Zelus Renardii [SCP] 2013年8月19日下午4:32 
no, it keeps saing "No Map Loaded" and it acts as if I never even tried to load a map
Pte Jack 2013年8月19日下午4:37 
Check your console and see what the error is.
asfd 2013年8月21日上午11:32 
It takes LOADS of time to load a map and are you sure the map is supported?
i tried to do with a map that did that
正在显示第 1 - 4 条,共 4 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年8月19日上午4:58
帖子数: 4