Source Filmmaker > Algemene discussies > Details van topic
MLTDG 12 aug 2013 om 2:41nm
Problems with firing weapons
If I fire any weapon in SFM's game mode, it will always lock up and crash the program if the weapon or weapon's bullets hit the world. The problem persists with all weapons, but only when I fire them at the world.
I think this is a texture bug. Is there any way to fix this?
Also, before anyone suggests these, I want to make it clear that verifying my cache and restarting Steam don't help.
1-9 van 9 reacties weergegeven
< >
Pte Jack 12 aug 2013 om 2:46nm 
Have you tried launching SFM through the SDK? Steam Client, Library, All Softwares, Launch SFM, Select Launch SDK, the select Source Filmmaker for the SDK menu. Try your Gamemode recording that way.
Laatst bewerkt door Pte Jack; 12 aug 2013 om 2:47nm
MLTDG 12 aug 2013 om 2:50nm 
The SDK menu doesn't even appear.
Pte Jack 12 aug 2013 om 3:08nm 
If you are launching from the client and it is not taking you you to the ability to lauch the SDK, you have an install problem or have changed the default launch options.

See the picture!!!

http://imgur.com/bQFMItN
MLTDG 12 aug 2013 om 3:15nm 
It gives me the option to launch SDK, but when I click on the option and hit "Launch," the SDK launcher never appears.
Pte Jack 13 aug 2013 om 10:26vm 
Check your task manager to see if it is running, if it is, then research your version of windows to find out how to click on the process and maximize it using the task manager, or look on your task bar and see if you can see the process and try to maximaze that
Laatst bewerkt door Pte Jack; 13 aug 2013 om 10:26vm
MLTDG 18 aug 2013 om 10:03vm 
I managed to get the SDK launcher up, launched SFM through that, and fired Scout's scattergun... it still crashes.
Pte Jack 18 aug 2013 om 11:20vm 
Desktop or laptop? Does it meet or exceed the minimum requirements??
MLTDG 18 aug 2013 om 12:19nm 
The problem started on a desktop computer that did not meet the minimum requirements, but my new laptop, which at LEAST meets the requirements, has the same problem. With that in mind, I don't think the machine itself is the issue.
Pte Jack 18 aug 2013 om 12:58nm 
One thing I find since the last update is that if you don't launch SFM through the SDK, sometimes the particles don't load properly. The strain on resources can sometime cause SFM to either display the missing particles as red X's or crashes SFM completely.
1-9 van 9 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 12 aug 2013 om 2:41nm
Aantal berichten: 9