MLTDG 31. Juli 2013 um 13:23 Uhr
Firing weapons crashes the program
Every time I enter game mode and try to fire ANY weapon, SFM completely locks up, then crashes. I've tried the obvious solutions (verifying my cache, launching SFM through SDK, etc.), but they didn't work. I want to know (a) what is causing this, and (b) how to fix it.
Beiträge 1 - 9 von 9
< >
PlayerZERO 31. Juli 2013 um 13:34 Uhr 
Does it happen w/ melee weapons, too?
MLTDG 31. Juli 2013 um 14:51 Uhr 
Ursprünglich geschrieben von PlayerZERO:
Does it happen w/ melee weapons, too?

I just checked. With melee weapons, it still crashes, but ONLY when I attempt to hit something that's part of the map (in my test, a wall). Swinging my weapon at the air doesn't cause any major problems.
SamSpielberg 31. Juli 2013 um 18:48 Uhr 
I've noticed since today's update that going in game in SFM and shooting around causes, for me, a missing particle effect which is a big explosion of red x's. Something appears to have been screwed in the update.
Zuletzt bearbeitet von SamSpielberg; 31. Juli 2013 um 18:48 Uhr
PlayerZERO 31. Juli 2013 um 18:50 Uhr 
Ursprünglich geschrieben von MLTDG:
Ursprünglich geschrieben von PlayerZERO:
Does it happen w/ melee weapons, too?

I just checked. With melee weapons, it still crashes, but ONLY when I attempt to hit something that's part of the map (in my test, a wall). Swinging my weapon at the air doesn't cause any major problems.
Ursprünglich geschrieben von SamSpielberg:
I've noticed since today's update that going in game in SFM and shooting around causes, for me, a missing particle effect which is a big explosion of red x's. Something appears to have been screwed in the update.
Actually, the red X thing happened to me before the update.
R234 31. Juli 2013 um 18:54 Uhr 
Have you tried restarting Steam since the update? I hear that sometimes works.
MLTDG 31. Juli 2013 um 19:09 Uhr 
Ursprünglich geschrieben von R234:
Have you tried restarting Steam since the update? I hear that sometimes works.
That might work. I'll try it.
MLTDG 31. Juli 2013 um 21:57 Uhr 
I just restarted Steam, loaded the tf-movies "box" map, and attempted to fire Scout's scattergun. The program locked up for several minutes, THEN crashed--this time with an error message.

So, in other words, restarting Steam didn't help much, if at all.
Honey Bunches Of Swag 23. Aug. 2013 um 15:33 Uhr 
MLTDG, Try this, this fixed my problem.

Go to your usermod folder, backup your particles folder and delete it.

If you dont have a particles folder, you might be dealing with something else.
MLTDG 23. Aug. 2013 um 19:26 Uhr 
I'll give that a try.

Update: I deleted my usermod\particles folder, like you suggested, and it worked!
Zuletzt bearbeitet von MLTDG; 23. Aug. 2013 um 19:39 Uhr
Beiträge 1 - 9 von 9
< >
Pro Seite: 15 30 50
Geschrieben am: 31. Juli 2013 um 13:23 Uhr
Beiträge: 9