Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
Super Saiyan Elmo Ranger 29 Lip, 2013 - 19:28
Some practical problems
i just started sfm, and the first thing i see is a black screen. now, i loaded a map called mountain lab, and after it loads, all i saw was black. can anyone explain and help?
Wyświetlanie 1-6 z 6 komentarzy
< >
Ferexes 29 Lip, 2013 - 20:03 
How long did you wait for it to load? I'm not sure that you loaded correctly. Did it say "Loading map" in giant red letters?

PalmliX 29 Lip, 2013 - 20:47 
What are your system specs?
Super Saiyan Elmo Ranger 29 Lip, 2013 - 21:12 
How long did you wait for it to load? I'm not sure that you loaded correctly. Did it say "Loading map" in giant red letters?
yes it did
Custom Phase 30 Lip, 2013 - 6:21 
same stuff here. black screen.
Oh. Turned out that camera was off the map and was facing wrong direction.
Try moving the mouse along the black screen with left mouse button pressed till you see anything
Ostatnio edytowany przez: Custom Phase; 30 Lip, 2013 - 6:22
DefinitelyNotAbi 30 Lip, 2013 - 6:30 
Near the bottom right corner it should have a little tab thing that says no camera/work camera.
It should be on the right above the timeline thing, click it and it should take you to the middle of the map :)
If not,im sorry. im pretty new to sfm.
Wraith 30 Lip, 2013 - 8:35 
Custom Phase and absterdamn both have the right idea, sometimes the map is loaded "off-screen" particularly if you load a map after having opened a new project from a previous one.
Wyświetlanie 1-6 z 6 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 29 Lip, 2013 - 19:28
Posty: 6