Source Filmmaker > Általános témák > Téma részletei
Super Saiyan Elmo Ranger 2013. júl. 29. @ du. 7:28
Some practical problems
i just started sfm, and the first thing i see is a black screen. now, i loaded a map called mountain lab, and after it loads, all i saw was black. can anyone explain and help?
16/6 megjegyzés mutatása
< >
Ferexes 2013. júl. 29. @ du. 8:03 
How long did you wait for it to load? I'm not sure that you loaded correctly. Did it say "Loading map" in giant red letters?

PalmliX 2013. júl. 29. @ du. 8:47 
What are your system specs?
Super Saiyan Elmo Ranger 2013. júl. 29. @ du. 9:12 
Ferexes eredeti hozzászólása:
How long did you wait for it to load? I'm not sure that you loaded correctly. Did it say "Loading map" in giant red letters?
yes it did
Custom Phase 2013. júl. 30. @ de. 6:21 
same stuff here. black screen.
Oh. Turned out that camera was off the map and was facing wrong direction.
Try moving the mouse along the black screen with left mouse button pressed till you see anything
Legutóbb szerkesztette: Custom Phase; 2013. júl. 30. @ de. 6:22
NotAbsterdamn 2013. júl. 30. @ de. 6:30 
Near the bottom right corner it should have a little tab thing that says no camera/work camera.
It should be on the right above the timeline thing, click it and it should take you to the middle of the map :)
If not,im sorry. im pretty new to sfm.
Wraith 2013. júl. 30. @ de. 8:35 
Custom Phase and absterdamn both have the right idea, sometimes the map is loaded "off-screen" particularly if you load a map after having opened a new project from a previous one.
16/6 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. júl. 29. @ du. 7:28
Hozzászólások: 6