Super Saiyan Elmo Ranger 29. Juli 2013 um 19:28 Uhr
Some practical problems
i just started sfm, and the first thing i see is a black screen. now, i loaded a map called mountain lab, and after it loads, all i saw was black. can anyone explain and help?
Beiträge 1-6 von 6
< >
Ferexes 29. Juli 2013 um 20:03 Uhr 
How long did you wait for it to load? I'm not sure that you loaded correctly. Did it say "Loading map" in giant red letters?

PalmliX 29. Juli 2013 um 20:47 Uhr 
What are your system specs?
Super Saiyan Elmo Ranger 29. Juli 2013 um 21:12 Uhr 
Ursprünglich geschrieben von Ferexes:
How long did you wait for it to load? I'm not sure that you loaded correctly. Did it say "Loading map" in giant red letters?
yes it did
Custom Phase 30. Juli 2013 um 6:21 Uhr 
same stuff here. black screen.
Oh. Turned out that camera was off the map and was facing wrong direction.
Try moving the mouse along the black screen with left mouse button pressed till you see anything
Zuletzt bearbeitet von Custom Phase; 30. Juli 2013 um 6:22 Uhr
NotAbsterdamn 30. Juli 2013 um 6:30 Uhr 
Near the bottom right corner it should have a little tab thing that says no camera/work camera.
It should be on the right above the timeline thing, click it and it should take you to the middle of the map :)
If not,im sorry. im pretty new to sfm.
Wraith 30. Juli 2013 um 8:35 Uhr 
Custom Phase and absterdamn both have the right idea, sometimes the map is loaded "off-screen" particularly if you load a map after having opened a new project from a previous one.
Beiträge 1-6 von 6
< >
Pro Seite: 15 30 50
Geschrieben am: 29. Juli 2013 um 19:28 Uhr
Beiträge: 6