Source Filmmaker > Obecné diskuze > Detaily tématu
Super Saiyan Elmo Ranger 29. čvc. 2013 v 7.28 odp.
Some practical problems
i just started sfm, and the first thing i see is a black screen. now, i loaded a map called mountain lab, and after it loads, all i saw was black. can anyone explain and help?
Zobrazeno 16 z 6 komentářů
< >
Ferexes 29. čvc. 2013 v 8.03 odp. 
How long did you wait for it to load? I'm not sure that you loaded correctly. Did it say "Loading map" in giant red letters?

PalmliX 29. čvc. 2013 v 8.47 odp. 
What are your system specs?
Super Saiyan Elmo Ranger 29. čvc. 2013 v 9.12 odp. 
Ferexes původně napsal:
How long did you wait for it to load? I'm not sure that you loaded correctly. Did it say "Loading map" in giant red letters?
yes it did
Custom Phase 30. čvc. 2013 v 6.21 dop. 
same stuff here. black screen.
Oh. Turned out that camera was off the map and was facing wrong direction.
Try moving the mouse along the black screen with left mouse button pressed till you see anything
Naposledy upravil Custom Phase; 30. čvc. 2013 v 6.22 dop.
DefinitelyNotAbi 30. čvc. 2013 v 6.30 dop. 
Near the bottom right corner it should have a little tab thing that says no camera/work camera.
It should be on the right above the timeline thing, click it and it should take you to the middle of the map :)
If not,im sorry. im pretty new to sfm.
Wraith 30. čvc. 2013 v 8.35 dop. 
Custom Phase and absterdamn both have the right idea, sometimes the map is loaded "off-screen" particularly if you load a map after having opened a new project from a previous one.
Zobrazeno 16 z 6 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 29. čvc. 2013 v 7.28 odp.
Počet příspěvků: 6