Source Filmmaker > Discussões gerais > Detalhes do tópico
Super Saiyan Elmo Ranger 29/jul/2013 às 19:28
Some practical problems
i just started sfm, and the first thing i see is a black screen. now, i loaded a map called mountain lab, and after it loads, all i saw was black. can anyone explain and help?
Exibindo comentários 16 de 6
< >
Ferexes 29/jul/2013 às 20:03 
How long did you wait for it to load? I'm not sure that you loaded correctly. Did it say "Loading map" in giant red letters?

PalmliX 29/jul/2013 às 20:47 
What are your system specs?
Super Saiyan Elmo Ranger 29/jul/2013 às 21:12 
Escrito originalmente por Ferexes:
How long did you wait for it to load? I'm not sure that you loaded correctly. Did it say "Loading map" in giant red letters?
yes it did
Custom Phase 30/jul/2013 às 6:21 
same stuff here. black screen.
Oh. Turned out that camera was off the map and was facing wrong direction.
Try moving the mouse along the black screen with left mouse button pressed till you see anything
Última edição por Custom Phase; 30/jul/2013 às 6:22
NotAbsterdamn 30/jul/2013 às 6:30 
Near the bottom right corner it should have a little tab thing that says no camera/work camera.
It should be on the right above the timeline thing, click it and it should take you to the middle of the map :)
If not,im sorry. im pretty new to sfm.
Wraith 30/jul/2013 às 8:35 
Custom Phase and absterdamn both have the right idea, sometimes the map is loaded "off-screen" particularly if you load a map after having opened a new project from a previous one.
Exibindo comentários 16 de 6
< >
Por página: 15 30 50
Publicado em: 29/jul/2013 às 19:28
Mensagens: 6