Source Filmmaker > Discussões gerais > Detalhes do tópico
Novell (TheReAnimetor) 29/jul/2013 às 2:42
That well known invisble model glitch
So..ive been working on sfm and i have made some progress! i got my barings on the whole program but ive run into a problem..im trying to import apochedgies sonic generation models to practice animating (Link here http://steamcommunity.com/sharedfiles/filedetails/106281995) but the thing is..i put the materials folder in the material folder in Usermods and the model folder in the model folder in Usermods and when i go into SFM the names for the models show up! But there completely invisible..i cant see them at all..did i so something wrong? or is there a fix? help..i would love it.. >.<
Exibindo comentários 13 de 3
< >
Novell (TheReAnimetor) 29/jul/2013 às 12:03 
update i found somethign that talks about gfscape but it says thats for hl2 models and such because they go to a hl2 directory. But mine goto the user mod directory..ugh >.<
Pte Jack 29/jul/2013 às 15:41 
This is a GMod pack I believe, have you watched this http://youtu.be/0IPC2OfJ0eA . Also, Some of these models are invisible in the model browser, but do show up in SFM.
Novell (TheReAnimetor) 29/jul/2013 às 16:15 
Ah! there we go! see other tuts i did told me to drag the materials and models into both of those folders! not drag it into the user mods directory so it would MERGE the files! thank you so much c:
Exibindo comentários 13 de 3
< >
Por página: 15 30 50
Publicado em: 29/jul/2013 às 2:42
Mensagens: 3