Source Filmmaker > 일반 토론 > 제목 정보
Dynamic Dragon 2013년 7월 27일 오전 5시 40분
Camera motion editing fails annoyingly
So I'm trying to manually move the camera from one place to another, nothing complicated really. The first attempt went perfectly fine. Today I noticed the motion was too fast and that it could use a bit of polish so I decided to redo the movement from scratch.
Now the thing is: when I move the camera in "first person" it goes all wanky, e.g. when I press W to move forward it also strafes to the left a bit, but that's the least annoying. What makes my insanity run dry is when I finally move it into the position I want and playback, it actually reaches the final position before the frame I want it to, about 3/4 of the way in. For instance, if I wanted the camera to reach position X at frame 20 it actually reaches it at frame 16, even if in the motion editor the curve would suggest that the camera should still move between frames 16 and 20. I may try redo the shot from scratch, but I'd rather not.
4개 중 1-4 표시중
< >
R234 2013년 7월 27일 오후 2시 59분 
How are you animating the camera, through game mode, puppeteering, falloff region or keyframing?
Dynamic Dragon 2013년 7월 27일 오후 5시 16분 
Falloff region, like I did in all previous shots.
R234 2013년 7월 27일 오후 5시 17분 
Hm, that's definitely not normal then... I don't know what could cause that :/
A Socialist Pickle (Rodger) 2013년 7월 27일 오후 7시 26분 
I'm stumped too. And if R234 can't figure it out, I don't know who can.
4개 중 1-4 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 7월 27일 오전 5시 40분
게시글: 4