Source Filmmaker > Algemene discussies > Details van topic
Dynamic Dragon 27 jul 2013 om 5:40vm
Camera motion editing fails annoyingly
So I'm trying to manually move the camera from one place to another, nothing complicated really. The first attempt went perfectly fine. Today I noticed the motion was too fast and that it could use a bit of polish so I decided to redo the movement from scratch.
Now the thing is: when I move the camera in "first person" it goes all wanky, e.g. when I press W to move forward it also strafes to the left a bit, but that's the least annoying. What makes my insanity run dry is when I finally move it into the position I want and playback, it actually reaches the final position before the frame I want it to, about 3/4 of the way in. For instance, if I wanted the camera to reach position X at frame 20 it actually reaches it at frame 16, even if in the motion editor the curve would suggest that the camera should still move between frames 16 and 20. I may try redo the shot from scratch, but I'd rather not.
1-4 van 4 reacties weergegeven
< >
R234 27 jul 2013 om 2:59nm 
How are you animating the camera, through game mode, puppeteering, falloff region or keyframing?
Dynamic Dragon 27 jul 2013 om 5:16nm 
Falloff region, like I did in all previous shots.
R234 27 jul 2013 om 5:17nm 
Hm, that's definitely not normal then... I don't know what could cause that :/
Den de Kallar 'Rodger' 27 jul 2013 om 7:26nm 
I'm stumped too. And if R234 can't figure it out, I don't know who can.
1-4 van 4 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 27 jul 2013 om 5:40vm
Aantal berichten: 4