Source Filmmaker

Source Filmmaker

Source Filmmaker > Discussões gerais > Detalhes do tópico
Camera motion editing fails annoyingly
So I'm trying to manually move the camera from one place to another, nothing complicated really. The first attempt went perfectly fine. Today I noticed the motion was too fast and that it could use a bit of polish so I decided to redo the movement from scratch.
Now the thing is: when I move the camera in "first person" it goes all wanky, e.g. when I press W to move forward it also strafes to the left a bit, but that's the least annoying. What makes my insanity run dry is when I finally move it into the position I want and playback, it actually reaches the final position before the frame I want it to, about 3/4 of the way in. For instance, if I wanted the camera to reach position X at frame 20 it actually reaches it at frame 16, even if in the motion editor the curve would suggest that the camera should still move between frames 16 and 20. I may try redo the shot from scratch, but I'd rather not.
< >
Exibindo comentários 14 de 4
R234 27/jul/2013 às 14:59 
How are you animating the camera, through game mode, puppeteering, falloff region or keyframing?
Dynamic Dragon 27/jul/2013 às 17:16 
Falloff region, like I did in all previous shots.
R234 27/jul/2013 às 17:17 
Hm, that's definitely not normal then... I don't know what could cause that :/
I'm stumped too. And if R234 can't figure it out, I don't know who can.
< >
Exibindo comentários 14 de 4
Por página: 15 30 50

Source Filmmaker > Discussões gerais > Detalhes do tópico
Publicado em: 27/jul/2013 às 5:40
Mensagens: 4