Source Filmmaker > Общие обсуждения > Подробности темы
elvissteinjr 14 июл, 2013 в 13:47
Disabling Fog
I've found solutions like "fog_override 1" or "fog_enable 0", but they don't really help me as it's usually the fog of the skybox that gets in my way.
So, is there a way to disable the fog completely?
Показано 17 из 7 комментариев
< >
Brutal Taco 23 авг, 2014 в 16:48 
fog_override 1 should work.
raptornx01 24 авг, 2014 в 6:35 
go into game mode, open the console there and type fogui. you can disable the fog there.
Vintage 24 авг, 2014 в 6:36 
Well, actually fog_enableskybox 0 works with fog_override 1.
elvissteinjr 24 авг, 2014 в 6:44 
This is pretty old, figured it out by now. But I guess that info is useful for anyone else looking for an answer, so thanks.
raptornx01 24 авг, 2014 в 7:02 
Oh, I didn't look at the date of the original post.
Vintage 24 авг, 2014 в 7:03 
And I looked at the date of yours. Back then, "Just now".
shar 7 сен, 2014 в 13:43 
use 2 commands together. Helped me
Показано 17 из 7 комментариев
< >
На страницу: 15 30 50

Source Filmmaker > Общие обсуждения > Подробности темы
Дата создания: 14 июл, 2013 в 13:47
Сообщений: 7