Source Filmmaker > 総合掲示板 > トピックの詳細
MrKat7214 2013年7月14日 7時04分
Extracting Phonemes not work on some HWM models
When I selected the sound clip and then pressed the Right mouse button on the HWM model (example Scout), then selecting "Extract Phonemes", and clicked Extract, the selected HWM model can not do lip-sync. I tried to do it again, on the occasion of selecting the correct shot and the corresponding HWM model. No effect. Am I doing something wrong? Or is this a bug?
最近の変更はMrKat7214が行いました; 2013年7月14日 7時05分
1-2 / 2 のコメントを表示
< >
░▒▓█▓▒░ 2013年7月15日 20時01分 
right click your hwm model

click on open in element viewer > animaton set

then right click preset groups and click import element

then on the box that pops up navagate to game\tf\models\player\hwm
and change the "Files of type" to all so u can see the files in that folder.

now pick the file that has _phoneme.pre in it. example, if my demoman hwm cant lipsync, then i'd choose demo_phoneme.pre

after that youre done and u can go back and try doing the lipsync again. i think that sfm has some problem automatically loading the phonemes, which is the framework for the models lipsync.

i have this problem with my demoman hwm and i have tried validating my files, valve gotta fix dis
MLTDG 2013年7月17日 14時58分 
Try launching Source SDK (you can find and install it from the "Tools" section of the Steam library) each time before launching SFM. Doing this SHOULD fix the phoneme bug.
1-2 / 2 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年7月14日 7時04分
投稿数: 2