Source Filmmaker

Source Filmmaker

Source Filmmaker > Discuții generale > Detaliile subiectului
Models not spawning in the game world, but lists in the Animation Set Editor
When I try to creat an animation set for a new model, it's listed in the Animation Set Editor but it doesn't spawn in the game world. Not in front of the scene camere, work camera, whatever. I also can't adjust the sliders on it when I select it.

I already restarted SFM, restarted Steam, verified the ingegrity of the cache. Nothing worked. Any advice?
< >
Se afișează 1-10 din 10 comentarii
Pte Jack 13 iul., 2013 @ 9:57am 
Is this a Custom model,

Try sliding the default slider from left to right, this should move the selected model to the default spawn position on the map.
Nope, all vanilla models and none of them spawn. And I can't interact with the slider. I select it in the ASE but the sliders don't work.
Pte Jack 13 iul., 2013 @ 10:05am 
are you in motion or graph editor???
Oh derp, I wasn't in either. I switched to them and was able to interact with the slider but I searched throughout the whole map and still couldn't find the model.
This is going to sound grim, but if Pte Jack's advice didn't work then I recommend you try deleting the little files created by the batch file. Rerun the batch file, and see if it works. If that sounds like too much, then delete all SFM content and reinstall, That may sound harsh, but that's what it took for *most* of my Cs:GO models to work, PS: IMHO, Don't waste your time on the verifying unless you have model skin problems.
Good luck!
The situation has resolved itself it seems. Still didn't know what was wrong. Thanks for the help though.
BOT Cunt 22 nov., 2014 @ 6:16am 
I keep trying to spawn in a soldier from tf2 and it doesn't work, it shows up in the bar but nothing alse
R234 22 nov., 2014 @ 8:28am 
You were probably using the work camera. Models spawn in front of the active camera, not the work camera.
Yuseun. 22 nov., 2014 @ 10:12pm 
Was it in your selected scene?
I've solved this issue! It turns out that I had more than one clip selected, so it didn't spawn. You have to have only ONE clip/sequence selected.
< >
Se afișează 1-10 din 10 comentarii
Per pagină: 15 30 50

Source Filmmaker > Discuții generale > Detaliile subiectului