Source Filmmaker > 综合讨论 > 主题详情
Kit the Ferret 2013年7月9日下午12:41
Not seeing effects (solved)
I'll just cut to the chase, I can't see my particle effect. I'm trying to add a flamethrower effect, and it just refuses to show up. I'm using flamethrower.pcf, and I've already tried dragging the playhead out of the scene, dragging it into another scene, restarting SFM, restarting my computer, using different flamethrower effects, and changing cameras.
This is becoming a rather annoying little problem, as the poster will be pretty boring without the fire (not to mention it wouldn't make sense), so any help you can give me would be nice.
最后由 Kit the Ferret 编辑于; 2013年7月12日上午6:35
正在显示第 1 - 4 条,共 4 条留言
< >
Psi 2013年7月9日下午2:15 
have you tried "instancing" the particle? I think i have seen people say in videos doing that will make it show up in this case. (right click the particle in AnimSetEditor>show in elementviewer>particle system. Then in element viewer right click it and >Instance Particle system at the bottom.)

otherwise.. you sure it's nothing else obvious such as not having particles being being drawn by the render settings? The particle not actually in the correct spot in the 3d environment? Having the start and stop times for particle correctly set? etc.
Kit the Ferret 2013年7月10日上午11:58 
All that seemed to happen while trying to "instance particle system" was a crash :I
Psi 2013年7月10日下午1:00 
this might be due to some recent problems lately. have you tried launching Source Filmmaker from the SDK menu instead of from where you normally launch from? Instead of "Launch Source filmmaker" click the option below it "launch SDK" then start Source Filmmaker from there then load your project and try again.
Kit the Ferret 2013年7月12日上午6:35 
Thanks for all the help, issue fixed.
正在显示第 1 - 4 条,共 4 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年7月9日下午12:41
帖子数: 4