Source Filmmaker > Discuții generale > Detaliile subiectului
Kit the Ferret 9 iul., 2013 @ 12:41pm
Not seeing effects (solved)
I'll just cut to the chase, I can't see my particle effect. I'm trying to add a flamethrower effect, and it just refuses to show up. I'm using flamethrower.pcf, and I've already tried dragging the playhead out of the scene, dragging it into another scene, restarting SFM, restarting my computer, using different flamethrower effects, and changing cameras.
This is becoming a rather annoying little problem, as the poster will be pretty boring without the fire (not to mention it wouldn't make sense), so any help you can give me would be nice.
Editat ultima dată de Kit the Ferret; 12 iul., 2013 @ 6:35am
Afişate 1-4 din 4 de comentarii
< >
Psi 9 iul., 2013 @ 2:15pm 
have you tried "instancing" the particle? I think i have seen people say in videos doing that will make it show up in this case. (right click the particle in AnimSetEditor>show in elementviewer>particle system. Then in element viewer right click it and >Instance Particle system at the bottom.)

otherwise.. you sure it's nothing else obvious such as not having particles being being drawn by the render settings? The particle not actually in the correct spot in the 3d environment? Having the start and stop times for particle correctly set? etc.
Kit the Ferret 10 iul., 2013 @ 11:58am 
All that seemed to happen while trying to "instance particle system" was a crash :I
Psi 10 iul., 2013 @ 1:00pm 
this might be due to some recent problems lately. have you tried launching Source Filmmaker from the SDK menu instead of from where you normally launch from? Instead of "Launch Source filmmaker" click the option below it "launch SDK" then start Source Filmmaker from there then load your project and try again.
Kit the Ferret 12 iul., 2013 @ 6:35am 
Thanks for all the help, issue fixed.
Afişate 1-4 din 4 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 9 iul., 2013 @ 12:41pm
Mesaje: 4