Source Filmmaker

Source Filmmaker

Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
MikeDaSniper 8 Lip, 2013 - 13:37
SFM rendering problems
I have a problem with my SFM it keeps rendering .text files insteed of avi,mov or mp4

it can render avi files but they come out slow and choppy

any ideas?
< >
Wyświetlanie 1-15 z 26 komentarzy
Pte Jack 8 Lip, 2013 - 14:37 
switch to mp4/MPEG4 No Gamma and try that
MikeDaSniper 8 Lip, 2013 - 14:47 
still render's a text file :\
Pte Jack 8 Lip, 2013 - 15:55 
Can you post a screenshot of your File > Export > movies > popupbox?

Like this??
R234 8 Lip, 2013 - 16:36 
It's supposed to render a text file. It's the layoff log.
MikeDaSniper 8 Lip, 2013 - 20:24 
@R234 not exporting it right?
R234 8 Lip, 2013 - 20:51 
Not at all, if you get a video AND a text file then it's totally normal. SFM exported AVIs are huge and not meant to be played as is on your computer, that's why they're choppy.
Dyasik Triceps 9 Lip, 2013 - 2:43 
've no probs
MikeDaSniper 10 Lip, 2013 - 13:32 
guss my SFM just dosn't want to work :\
Pte Jack 10 Lip, 2013 - 17:30 
it looks like your trying to render quicktime .mov files using h2.64 compression. (I can barely read your picture, a little larger would have been better). I'm trying to read where you're sending your output, but can't make it out. The txt file may end up in your renders folder, but the .mov is going somewhere else by the look of it. And I'm not sure if .mov is compatible with H2.64. Like I said before, try mp4/mpeg-no gamma
MikeDaSniper 21 Lip, 2013 - 1:25 
@Pte jack

'Iv tried to render one with the setting above it still didn't work
just a text file for some odd reason
Pte Jack 21 Lip, 2013 - 10:18 
Elements\Sessions\redone.mp4 doesn't exist??? It should.

Also, if the movie and/or the .txt already exists it may take 2 renders to replace it, make sure the file name does not exist for both the movie format and the .txt file.

(Sorry for this question but...) When is the last time you validated your cache files
MikeDaSniper 21 Lip, 2013 - 12:01 
a few weeks ago
GS96|GamerChick 21 Lip, 2013 - 12:41 
Maybe instead of exporting it as a movie file, you should try exporting it as an image sequence, then you can put all of the frames together with minimal quality loss, and it should work fine.
NEVER EVER USE AN AVI FORMAT WITH SFM. EVER. Worst pos format EVER. LOL. But, you should try using an .mp4 file with the h.264 codec, (if you don't have something like sony vegas or virtual dub for image sequences) not an mov file, those usually have issues as well.
EDIT: Check out this link, it shows you how to do image sequences the right way,

Don't worry about buying sony vegas (the easiest to use for this) you can find a version at a certain port with persons who plunder. Or, you can use virtualdub which is completely free.
Ostatnio edytowany przez: GS96|GamerChick; 21 Lip, 2013 - 12:47
MikeDaSniper 21 Lip, 2013 - 23:53 
Just found out what was wrong

whenver I launch SFM from steam it wont let me render mp4s or movs
what I did to fix it was launching the sfm.exe as administrator then rendered the video
I wonder why launching it from steam stops me from rendering mp4s,movs
< >
Wyświetlanie 1-15 z 26 komentarzy
Na stronę: 15 30 50

Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
Data napisania: 8 Lip, 2013 - 13:37
Posty: 26