Source Filmmaker > Общи дискусии > Подробности за темата
Typhlosion ♥ 8 юли 2013 в 1:37след.
SFM rendering problems
I have a problem with my SFM it keeps rendering .text files insteed of avi,mov or mp4

it can render avi files but they come out slow and choppy

any ideas?
Показване на 1-15 от 17 коментара
< >
Pte Jack is away for a MONTH++ 8 юли 2013 в 2:37след. 
switch to mp4/MPEG4 No Gamma and try that
Typhlosion ♥ 8 юли 2013 в 2:47след. 
still render's a text file :\
Pte Jack is away for a MONTH++ 8 юли 2013 в 3:55след. 
Can you post a screenshot of your File > Export > movies > popupbox?

Like this??

http://imgur.com/i26oSM4
R234 8 юли 2013 в 4:36след. 
It's supposed to render a text file. It's the layoff log.
Typhlosion ♥ 8 юли 2013 в 8:24след. 
@R234 so...am not exporting it right?
R234 8 юли 2013 в 8:51след. 
Not at all, if you get a video AND a text file then it's totally normal. SFM exported AVIs are huge and not meant to be played as is on your computer, that's why they're choppy.
Dyasik Triceps 9 юли 2013 в 2:43сут. 
've no probs
Typhlosion ♥ 10 юли 2013 в 1:32след. 
guss my SFM just dosn't want to work :\
Pte Jack is away for a MONTH++ 10 юли 2013 в 5:30след. 
it looks like your trying to render quicktime .mov files using h2.64 compression. (I can barely read your picture, a little larger would have been better). I'm trying to read where you're sending your output, but can't make it out. The txt file may end up in your renders folder, but the .mov is going somewhere else by the look of it. And I'm not sure if .mov is compatible with H2.64. Like I said before, try mp4/mpeg-no gamma
Typhlosion ♥ 21 юли 2013 в 1:25сут. 
@Pte jack
http://24.media.tumblr.com/acb73383ebf124a6f2e772b7c1ab4765/tumblr_mqa1zv1lZh1s1c3byo1_500.jpg

'Iv tried to render one with the setting above it still didn't work
just a text file for some odd reason
Pte Jack is away for a MONTH++ 21 юли 2013 в 10:18сут. 
Elements\Sessions\redone.mp4 doesn't exist??? It should.

Also, if the movie and/or the .txt already exists it may take 2 renders to replace it, make sure the file name does not exist for both the movie format and the .txt file.

(Sorry for this question but...) When is the last time you validated your cache files
Typhlosion ♥ 21 юли 2013 в 12:01след. 
a few weeks ago
GS96|GamerChick 21 юли 2013 в 12:41след. 
Maybe instead of exporting it as a movie file, you should try exporting it as an image sequence, then you can put all of the frames together with minimal quality loss, and it should work fine.
NEVER EVER USE AN AVI FORMAT WITH SFM. EVER. Worst pos format EVER. LOL. But, you should try using an .mp4 file with the h.264 codec, (if you don't have something like sony vegas or virtual dub for image sequences) not an mov file, those usually have issues as well.
EDIT: Check out this link, it shows you how to do image sequences the right way,

http://www.facepunch.com/showthread.php?t=1200056

Don't worry about buying sony vegas (the easiest to use for this) you can find a version at a certain port with persons who plunder. Or, you can use virtualdub which is completely free.
Последно редактиран от GS96|GamerChick; 21 юли 2013 в 12:47след.
Typhlosion ♥ 21 юли 2013 в 11:53след. 
Just found out what was wrong

whenver I launch SFM from steam it wont let me render mp4s or movs
what I did to fix it was launching the sfm.exe as administrator then rendered the video
I wonder why launching it from steam stops me from rendering mp4s,movs
Показване на 1-15 от 17 коментара
< >
На страница: 15 30 50
Дата на публикуване: 8 юли 2013 в 1:37след.
Публикации: 17