Brandz0r 8. Juli 2013 um 1:36 Uhr
Camera jitters around when using SFM
I dont know if that is the proper word for it but basically when I use the Motion Editor the camera jitters around when I'm trying to move a model around. This can also occur when I'm generally just moving the camera around. It's really irritating and practicaly unusuable any help would be greatly appreciate :) (also the model menu sometimes jitters when it's loading the models.)
Beiträge 1 - 15 von 16
< >
Cube4Lyfe 8. Juli 2013 um 1:47 Uhr 
I have the same problem
Zuletzt bearbeitet von Cube4Lyfe; 8. Juli 2013 um 2:05 Uhr
Brandz0r 8. Juli 2013 um 1:48 Uhr 
Hmm, maybe its a bug then.
Cube4Lyfe 8. Juli 2013 um 1:51 Uhr 
Ursprünglich geschrieben von Brandz0r:
Hmm, maybe its a bug then.
how old is your computer?
mine is about 3 years and I think it must be outdated graphic\fancy stuff cards or whatever(no idea which or what or whatever it's just a guess)
Zuletzt bearbeitet von Cube4Lyfe; 8. Juli 2013 um 1:51 Uhr
Brandz0r 8. Juli 2013 um 2:28 Uhr 
Nah mine is pretty new. and I worked on a project a few weeks ago and it was fine.
Cube4Lyfe 8. Juli 2013 um 2:29 Uhr 
Ursprünglich geschrieben von Brandz0r:
Nah mine is pretty new. and I worked on a project a few weeks ago and it was fine.
ok guess it can't be that then.
Brandz0r 8. Juli 2013 um 2:30 Uhr 
Yeah just opened the old project and now its all glitchy. Was perfectly fine a few weeks ago.
BNI-Lucky 8. Juli 2013 um 3:01 Uhr 
Check that your work camera isn't set to auto lock. To the left of your "camera1" tab is a crosshair, if that's selected the work camera may jitter around to try and follow a model you're animating.
Brandz0r 8. Juli 2013 um 3:07 Uhr 
I don't know what you mean.
BNI-Lucky 8. Juli 2013 um 3:11 Uhr 
Where you click to change between work and film cameras, to the left of that is a crosshair. This will be above your clip/graph/motion editor.
Brandz0r 8. Juli 2013 um 3:12 Uhr 
Are you talking about the ways to move a model like rotate and such?
BNI-Lucky 8. Juli 2013 um 3:15 Uhr 
Your viewport. The thing you look at models with, right?

To the bottom right of it there will be a gear, the word "camera1" in a box to the left, and a crosshair left to that. If the crosshair is glowing it is making the camera jitter because it is trying to track your model's joints while you rotate them.
Brandz0r 8. Juli 2013 um 3:16 Uhr 
I'm sorry man you'll have to show my a screenie or something.
Cube4Lyfe 8. Juli 2013 um 3:27 Uhr 
I get it Lucky. I'll try that
BNI-Lucky 8. Juli 2013 um 3:40 Uhr 
Let me know if that works.
Cube4Lyfe 8. Juli 2013 um 4:47 Uhr 
nope. didn't work :(
Beiträge 1 - 15 von 16
< >
Pro Seite: 15 30 50
Geschrieben am: 8. Juli 2013 um 1:36 Uhr
Beiträge: 16