Source Filmmaker

Source Filmmaker

Source Filmmaker > Discussões gerais > Detalhes do tópico
Camera jitters around when using SFM
I dont know if that is the proper word for it but basically when I use the Motion Editor the camera jitters around when I'm trying to move a model around. This can also occur when I'm generally just moving the camera around. It's really irritating and practicaly unusuable any help would be greatly appreciate :) (also the model menu sometimes jitters when it's loading the models.)
< >
Exibindo comentários 115 de 16
Cap Cube 8/jul/2013 às 1:47 
I have the same problem
Última edição por Cap Cube; 8/jul/2013 às 2:05
Hmm, maybe its a bug then.
Cap Cube 8/jul/2013 às 1:51 
Escrito originalmente por Brandz0r:
Hmm, maybe its a bug then.
how old is your computer?
mine is about 3 years and I think it must be outdated graphic\fancy stuff cards or whatever(no idea which or what or whatever it's just a guess)
Última edição por Cap Cube; 8/jul/2013 às 1:51
Nah mine is pretty new. and I worked on a project a few weeks ago and it was fine.
Cap Cube 8/jul/2013 às 2:29 
Escrito originalmente por Brandz0r:
Nah mine is pretty new. and I worked on a project a few weeks ago and it was fine.
ok guess it can't be that then.
Yeah just opened the old project and now its all glitchy. Was perfectly fine a few weeks ago.
Zedralan 8/jul/2013 às 3:01 
Check that your work camera isn't set to auto lock. To the left of your "camera1" tab is a crosshair, if that's selected the work camera may jitter around to try and follow a model you're animating.
I don't know what you mean.
Zedralan 8/jul/2013 às 3:11 
Where you click to change between work and film cameras, to the left of that is a crosshair. This will be above your clip/graph/motion editor.
Are you talking about the ways to move a model like rotate and such?
Zedralan 8/jul/2013 às 3:15 
Your viewport. The thing you look at models with, right?

To the bottom right of it there will be a gear, the word "camera1" in a box to the left, and a crosshair left to that. If the crosshair is glowing it is making the camera jitter because it is trying to track your model's joints while you rotate them.
I'm sorry man you'll have to show my a screenie or something.
Cap Cube 8/jul/2013 às 3:27 
I get it Lucky. I'll try that
Zedralan 8/jul/2013 às 3:40 
Let me know if that works.
Cap Cube 8/jul/2013 às 4:47 
nope. didn't work :(
< >
Exibindo comentários 115 de 16
Por página: 15 30 50

Source Filmmaker > Discussões gerais > Detalhes do tópico
Publicado em: 8/jul/2013 às 1:36
Mensagens: 16