Source Filmmaker > Általános témák > Téma részletei
Derperitus ( ͡° ͜ʖ ͡°) 2013. júl. 7. @ de. 6:03
Particle system list not showing?
When i open a PCF file when making a new particle system, it takes long to load and at the down arrow menu doesnt show anything. Help me D:
115/22 megjegyzés mutatása
< >
☢The Crimson Loomis☢ 2013. júl. 7. @ de. 9:53 
Glad to know I'm not the only one with this problem.
Legutóbb szerkesztette: ☢The Crimson Loomis☢; 2013. júl. 7. @ de. 9:53
☢The Crimson Loomis☢ 2013. júl. 7. @ du. 2:43 
I've figured out the fix! Open GCFScape, open tf2_materials.dir, and extract the particles file from there into your tf folder in SFM.
R234 2013. júl. 7. @ du. 3:01 
Are you serious? I'd been looking for a fix for this for quite a while, and it would turn out it's caused by missing materials? Can you confirm this Scoutaloo? My new computer does not have this problem.
Derperitus ( ͡° ͜ʖ ͡°) 2013. júl. 7. @ du. 10:06 
Thanks! Ill try that :D!
Derperitus ( ͡° ͜ʖ ͡°) 2013. júl. 8. @ de. 3:12 
The Crimson Loomis eredeti hozzászólása:
I've figured out the fix! Open GCFScape, open tf2_materials.dir, and extract the particles file from there into your tf folder in SFM.

Can you please tell me where or what tf2_materials.dir is? im so dumb D:
Legutóbb szerkesztette: Derperitus ( ͡° ͜ʖ ͡°); 2013. júl. 8. @ de. 3:13
Puzzler 2013. júl. 8. @ de. 7:26 
I have the same problem but there also opens window with 'dmxconvert.exe' error. Please help.
☢The Crimson Loomis☢ 2013. júl. 8. @ du. 4:31 
WorkDone ScrapScout eredeti hozzászólása:
The Crimson Loomis eredeti hozzászólása:
I've figured out the fix! Open GCFScape, open tf2_materials.dir, and extract the particles file from there into your tf folder in SFM.

Can you please tell me where or what tf2_materials.dir is? im so dumb D: :balloonicorn:

That was my bad. The actual file name is tf2_materials_dir, for one. Anyway, are you familiar with installing custom models and skins into TF2/SFM?
Toppramen 2013. júl. 8. @ du. 9:06 
Puzzler eredeti hozzászólása:
I have the same problem but there also opens window with 'dmxconvert.exe' error. Please help.
Alright, i'm having this problem too. Whenever i import particles or a hwm model this error[puu.sh] pops up. Drives me insane.. The emotions tab for the hwm models are often missing and the dropdown for the particles is gone.
Derperitus ( ͡° ͜ʖ ͡°) 2013. júl. 8. @ du. 10:53 
The Crimson Loomis eredeti hozzászólása:
WorkDone ScrapScout eredeti hozzászólása:

Can you please tell me where or what tf2_materials.dir is? im so dumb D:

That was my bad. The actual file name is tf2_materials_dir, for one. Anyway, are you familiar with installing custom models and skins into TF2/SFM?

Yes i am familiar with installing models c:
SamSpielberg 2013. júl. 9. @ de. 9:29 
Same here, no facial presets, no particles. And no tf2_materials_dir. I do have tf2_misc_dir, and tf2_textures_dir, but neither fixed the problem.
☢The Crimson Loomis☢ 2013. júl. 10. @ de. 10:47 
Yes, yes. Forgive me. I was talking about the tf2_misc_dir. I was having a confusing day. Anyway, open tf2_misc_dir, find the "particles" folder in there, and extract it to the "tf" folder in SFM. If extracting the particles folder for you, SamSpielberg didn't work, then I wonder if your problem may be a little bigger than mine.
Derperitus ( ͡° ͜ʖ ͡°) 2013. júl. 10. @ de. 11:17 
Ive been asking where or what is tf_whatever_dir... I really dont get this ;-;
SamSpielberg 2013. júl. 10. @ du. 4:41 
Programs(X86)/Steam/Steamapps/common/tf2/tf/tf2_misc_dir.vpk. I did read about a solution to this problem, though. Instead of opening SFM direct, open it through the sdk. In the library, click 'launch SFM'. Two options will appear: 'launch SFM' or 'launch SDK'. Click SDK. Then open SFM. All the particles and facial presets will be there.
Legutóbb szerkesztette: SamSpielberg; 2013. júl. 10. @ du. 4:41
SamSpielberg 2013. júl. 10. @ du. 4:42 
And yes, it works.
Derperitus ( ͡° ͜ʖ ͡°) 2013. júl. 10. @ du. 10:27 
Alright thanks c:
115/22 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. júl. 7. @ de. 6:03
Hozzászólások: 22