Source Filmmaker

Source Filmmaker

Source Filmmaker > 一般討論 > 主題細節
2013 年 7 月 5 日 5:15 PM
Sfm won't extract phonemes
My sfm won't extract any phonemes im trying to get in, but in an earlier shot i was able to do so on one model. All models are hwm . -.-
< >
目前顯示第 1-15 則留言,共 18
Pte Jack 2013 年 7 月 5 日 5:32 PM 
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.
2013 年 7 月 5 日 5:38 PM 
Yeah, iv'e seen alot of people mentioning this in some way with these phonemes.
Oh well. I have the phoneme sets visible but when I adjust the one i want nothing changes on the models face at all.
Pte Jack 2013 年 7 月 5 日 7:06 PM 
Are you beyond the 60 second mark or have the correct clip selected in the clip editor?
ClinterinoM0 | C: 2013 年 7 月 5 日 7:07 PM 
Which model are you using?
2013 年 7 月 5 日 7:19 PM 
Im barely 20 seconds in and its the hwm sniper model
GS96|GamerChick 2013 年 7 月 7 日 9:40 PM 
Looks like I'm having the same problem, I have had to manually import the phoneme tables. VERY ANNOYING.

P.S. Jack, you think reverting back to a different SFM version would fix this??? I would hope so, lol.
最後修改者:GS96|GamerChick; 2013 年 7 月 7 日 9:49 PM
Pte Jack 2013 年 7 月 8 日 12:50 AM 
Nope, I think it's time for a complete purge. Phoneme tables are missing and particle system is not loading. I have no idea. I've been mucking with the set up so much trying to help others that I have NO idea what might be causing it.

So, when in doubt, START OVER!!!
GS96|GamerChick 2013 年 7 月 8 日 1:20 AM 
http://www.youtube.com/watch?v=aPcgJWt8zAk
Just made this so imma spam it self promote it everywhere, LOL.
Pte Jack 2013 年 7 月 8 日 2:24 PM 
Great Tut!!! Unlike mine, short and to the point!!! lol
Shut Down 2013 年 7 月 23 日 3:58 PM 
It doesn't work!

Pte Jack 2013 年 7 月 23 日 4:05 PM 
Then you need to find out if you are using a player or a HWM type character

http://youtu.be/c7h7mIAajqw
Shut Down 2013 年 7 月 23 日 4:17 PM 
Now I understand!
Pte Jack 發表:
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.

Same here.
Shut Down 2013 年 7 月 24 日 10:29 AM 
For that, you need an HWM model for the phonememes.
2013 年 7 月 24 日 2:57 PM 
I just wanna have a fit ...when the hwm phonemes are there yet when I move the slider nothing happens.
< >
目前顯示第 1-15 則留言,共 18
每頁: 15 30 50

Source Filmmaker > 一般討論 > 主題細節
張貼日期: 2013 年 7 月 5 日 5:15 PM
回覆: 18