Source Filmmaker > 综合讨论 > 主题详情
❤Toni-Pepperoni❤ 2013年7月5日下午5:15
Sfm won't extract phonemes
My sfm won't extract any phonemes im trying to get in, but in an earlier shot i was able to do so on one model. All models are hwm . -.-
正在显示第 1 - 15 条,共 18 条留言
< >
Pte Jack 2013年7月5日下午5:32 
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.
❤Toni-Pepperoni❤ 2013年7月5日下午5:38 
Yeah, iv'e seen alot of people mentioning this in some way with these phonemes.
Oh well. I have the phoneme sets visible but when I adjust the one i want nothing changes on the models face at all.
Pte Jack 2013年7月5日下午7:06 
Are you beyond the 60 second mark or have the correct clip selected in the clip editor?
ClintonM0 | C: 2013年7月5日下午7:07 
Which model are you using?
❤Toni-Pepperoni❤ 2013年7月5日下午7:19 
Im barely 20 seconds in and its the hwm sniper model
GS96|GamerChick 2013年7月7日下午9:40 
Looks like I'm having the same problem, I have had to manually import the phoneme tables. VERY ANNOYING.

P.S. Jack, you think reverting back to a different SFM version would fix this??? I would hope so, lol.
最后由 GS96|GamerChick 编辑于; 2013年7月7日下午9:49
Pte Jack 2013年7月8日上午12:50 
Nope, I think it's time for a complete purge. Phoneme tables are missing and particle system is not loading. I have no idea. I've been mucking with the set up so much trying to help others that I have NO idea what might be causing it.

So, when in doubt, START OVER!!!
GS96|GamerChick 2013年7月8日上午1:20 
http://www.youtube.com/watch?v=aPcgJWt8zAk
Just made this so imma spam it self promote it everywhere, LOL.
Pte Jack 2013年7月8日下午2:24 
Great Tut!!! Unlike mine, short and to the point!!! lol
MaxyJackass133 2013年7月23日下午3:58 
It doesn't work!

Pte Jack 2013年7月23日下午4:05 
Then you need to find out if you are using a player or a HWM type character

http://youtu.be/c7h7mIAajqw
MaxyJackass133 2013年7月23日下午4:17 
Now I understand!
TheSpiderRider™ 2013年7月24日上午9:34 
引用自 Pte Jack
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.

Same here.
MaxyJackass133 2013年7月24日上午10:29 
For that, you need an HWM model for the phonememes.
❤Toni-Pepperoni❤ 2013年7月24日下午2:57 
I just wanna have a fit ...when the hwm phonemes are there yet when I move the slider nothing happens.
正在显示第 1 - 15 条,共 18 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年7月5日下午5:15
帖子数: 18