Source Filmmaker > 一般的な話題 > トピックの詳細
❤Toni-Pepperoni❤ 2013年7月5日 17時15分
Sfm won't extract phonemes
My sfm won't extract any phonemes im trying to get in, but in an earlier shot i was able to do so on one model. All models are hwm . -.-
1-15 / 18 のコメントを表示
< >
Pte Jack is away for a MONTH++ 2013年7月5日 17時32分 
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.
❤Toni-Pepperoni❤ 2013年7月5日 17時38分 
Yeah, iv'e seen alot of people mentioning this in some way with these phonemes.
Oh well. I have the phoneme sets visible but when I adjust the one i want nothing changes on the models face at all.
Pte Jack is away for a MONTH++ 2013年7月5日 19時06分 
Are you beyond the 60 second mark or have the correct clip selected in the clip editor?
ClintonM0 | C: 2013年7月5日 19時07分 
Which model are you using?
❤Toni-Pepperoni❤ 2013年7月5日 19時19分 
Im barely 20 seconds in and its the hwm sniper model
GS96|GamerChick 2013年7月7日 21時40分 
Looks like I'm having the same problem, I have had to manually import the phoneme tables. VERY ANNOYING.

P.S. Jack, you think reverting back to a different SFM version would fix this??? I would hope so, lol.
最近の変更はGS96|GamerChickが行いました; 2013年7月7日 21時49分
Pte Jack is away for a MONTH++ 2013年7月8日 0時50分 
Nope, I think it's time for a complete purge. Phoneme tables are missing and particle system is not loading. I have no idea. I've been mucking with the set up so much trying to help others that I have NO idea what might be causing it.

So, when in doubt, START OVER!!!
GS96|GamerChick 2013年7月8日 1時20分 
http://www.youtube.com/watch?v=aPcgJWt8zAk
Just made this so imma spam it self promote it everywhere, LOL.
Pte Jack is away for a MONTH++ 2013年7月8日 14時24分 
Great Tut!!! Unlike mine, short and to the point!!! lol
MaxyJackass133 2013年7月23日 15時58分 
It doesn't work!

Pte Jack is away for a MONTH++ 2013年7月23日 16時05分 
Then you need to find out if you are using a player or a HWM type character

http://youtu.be/c7h7mIAajqw
MaxyJackass133 2013年7月23日 16時17分 
Now I understand!
TheSpiderRider™ 2013年7月24日 9時34分 
Pte Jack の投稿を引用:
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.

Same here.
MaxyJackass133 2013年7月24日 10時29分 
For that, you need an HWM model for the phonememes.
❤Toni-Pepperoni❤ 2013年7月24日 14時57分 
I just wanna have a fit ...when the hwm phonemes are there yet when I move the slider nothing happens.
1-15 / 18 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年7月5日 17時15分
投稿数: 18