Source Filmmaker > Általános témák > Téma részletei
2013. júl. 5. @ du. 5:15
Sfm won't extract phonemes
My sfm won't extract any phonemes im trying to get in, but in an earlier shot i was able to do so on one model. All models are hwm . -.-
115/18 megjegyzés mutatása
< >
Pte Jack 2013. júl. 5. @ du. 5:32 
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.
2013. júl. 5. @ du. 5:38 
Yeah, iv'e seen alot of people mentioning this in some way with these phonemes.
Oh well. I have the phoneme sets visible but when I adjust the one i want nothing changes on the models face at all.
Pte Jack 2013. júl. 5. @ du. 7:06 
Are you beyond the 60 second mark or have the correct clip selected in the clip editor?
pls 2013. júl. 5. @ du. 7:07 
Which model are you using?
2013. júl. 5. @ du. 7:19 
Im barely 20 seconds in and its the hwm sniper model
GS96|GamerChick 2013. júl. 7. @ du. 9:40 
Looks like I'm having the same problem, I have had to manually import the phoneme tables. VERY ANNOYING.

P.S. Jack, you think reverting back to a different SFM version would fix this??? I would hope so, lol.
Legutóbb szerkesztette: GS96|GamerChick; 2013. júl. 7. @ du. 9:49
Pte Jack 2013. júl. 8. @ de. 12:50 
Nope, I think it's time for a complete purge. Phoneme tables are missing and particle system is not loading. I have no idea. I've been mucking with the set up so much trying to help others that I have NO idea what might be causing it.

So, when in doubt, START OVER!!!
GS96|GamerChick 2013. júl. 8. @ de. 1:20 
http://www.youtube.com/watch?v=aPcgJWt8zAk
Just made this so imma spam it self promote it everywhere, LOL.
Pte Jack 2013. júl. 8. @ du. 2:24 
Great Tut!!! Unlike mine, short and to the point!!! lol
MaxyJackass133 2013. júl. 23. @ du. 3:58 
It doesn't work!

Pte Jack 2013. júl. 23. @ du. 4:05 
Then you need to find out if you are using a player or a HWM type character

http://youtu.be/c7h7mIAajqw
MaxyJackass133 2013. júl. 23. @ du. 4:17 
Now I understand!
TheSpiderRider™ 2013. júl. 24. @ de. 9:34 
Pte Jack eredeti hozzászólása:
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.

Same here.
MaxyJackass133 2013. júl. 24. @ de. 10:29 
For that, you need an HWM model for the phonememes.
2013. júl. 24. @ du. 2:57 
I just wanna have a fit ...when the hwm phonemes are there yet when I move the slider nothing happens.
115/18 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. júl. 5. @ du. 5:15
Hozzászólások: 18