Source Filmmaker > Algemene discussies > Details van topic
❤Toni-Pepperoni❤ 5 jul 2013 om 5:15nm
Sfm won't extract phonemes
My sfm won't extract any phonemes im trying to get in, but in an earlier shot i was able to do so on one model. All models are hwm . -.-
1-15 van 18 reacties weergegeven
< >
Pte Jack is away for a MONTH 5 jul 2013 om 5:32nm 
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.
❤Toni-Pepperoni❤ 5 jul 2013 om 5:38nm 
Yeah, iv'e seen alot of people mentioning this in some way with these phonemes.
Oh well. I have the phoneme sets visible but when I adjust the one i want nothing changes on the models face at all.
Pte Jack is away for a MONTH 5 jul 2013 om 7:06nm 
Are you beyond the 60 second mark or have the correct clip selected in the clip editor?
ClintonM0 | :3 5 jul 2013 om 7:07nm 
Which model are you using?
❤Toni-Pepperoni❤ 5 jul 2013 om 7:19nm 
Im barely 20 seconds in and its the hwm sniper model
GS96|GamerChick 7 jul 2013 om 9:40nm 
Looks like I'm having the same problem, I have had to manually import the phoneme tables. VERY ANNOYING.

P.S. Jack, you think reverting back to a different SFM version would fix this??? I would hope so, lol.
Laatst bewerkt door GS96|GamerChick; 7 jul 2013 om 9:49nm
Pte Jack is away for a MONTH 8 jul 2013 om 12:50vm 
Nope, I think it's time for a complete purge. Phoneme tables are missing and particle system is not loading. I have no idea. I've been mucking with the set up so much trying to help others that I have NO idea what might be causing it.

So, when in doubt, START OVER!!!
GS96|GamerChick 8 jul 2013 om 1:20vm 
http://www.youtube.com/watch?v=aPcgJWt8zAk
Just made this so imma spam it self promote it everywhere, LOL.
Pte Jack is away for a MONTH 8 jul 2013 om 2:24nm 
Great Tut!!! Unlike mine, short and to the point!!! lol
MaxyJackass133 23 jul 2013 om 3:58nm 
It doesn't work!

Pte Jack is away for a MONTH 23 jul 2013 om 4:05nm 
Then you need to find out if you are using a player or a HWM type character

http://youtu.be/c7h7mIAajqw
MaxyJackass133 23 jul 2013 om 4:17nm 
Now I understand!
TheSpiderRider™ 24 jul 2013 om 9:34vm 
Origineel geplaatst door Pte Jack:
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.

Same here.
MaxyJackass133 24 jul 2013 om 10:29vm 
For that, you need an HWM model for the phonememes.
❤Toni-Pepperoni❤ 24 jul 2013 om 2:57nm 
I just wanna have a fit ...when the hwm phonemes are there yet when I move the slider nothing happens.
1-15 van 18 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 5 jul 2013 om 5:15nm
Aantal berichten: 18