Source Filmmaker > Discussões gerais > Detalhes do tópico
5/jul/2013 às 17:15
Sfm won't extract phonemes
My sfm won't extract any phonemes im trying to get in, but in an earlier shot i was able to do so on one model. All models are hwm . -.-
Exibindo comentários 115 de 18
< >
Pte Jack 5/jul/2013 às 17:32 
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.
5/jul/2013 às 17:38 
Yeah, iv'e seen alot of people mentioning this in some way with these phonemes.
Oh well. I have the phoneme sets visible but when I adjust the one i want nothing changes on the models face at all.
Pte Jack 5/jul/2013 às 19:06 
Are you beyond the 60 second mark or have the correct clip selected in the clip editor?
ClintonM0 | C: 5/jul/2013 às 19:07 
Which model are you using?
5/jul/2013 às 19:19 
Im barely 20 seconds in and its the hwm sniper model
GS96|GamerChick 7/jul/2013 às 21:40 
Looks like I'm having the same problem, I have had to manually import the phoneme tables. VERY ANNOYING.

P.S. Jack, you think reverting back to a different SFM version would fix this??? I would hope so, lol.
Última edição por GS96|GamerChick; 7/jul/2013 às 21:49
Pte Jack 8/jul/2013 às 0:50 
Nope, I think it's time for a complete purge. Phoneme tables are missing and particle system is not loading. I have no idea. I've been mucking with the set up so much trying to help others that I have NO idea what might be causing it.

So, when in doubt, START OVER!!!
GS96|GamerChick 8/jul/2013 às 1:20 
http://www.youtube.com/watch?v=aPcgJWt8zAk
Just made this so imma spam it self promote it everywhere, LOL.
Pte Jack 8/jul/2013 às 14:24 
Great Tut!!! Unlike mine, short and to the point!!! lol
MaxyJackass133 23/jul/2013 às 15:58 
It doesn't work!

Pte Jack 23/jul/2013 às 16:05 
Then you need to find out if you are using a player or a HWM type character

http://youtu.be/c7h7mIAajqw
MaxyJackass133 23/jul/2013 às 16:17 
Now I understand!
TheSpiderRider™ 24/jul/2013 às 9:34 
Escrito originalmente por Pte Jack:
I'm having the same problem with a few of the HWMs, their phoneme sets are missing. Not sure why, I just revalidated my local cache and a came up over 13,000 files corrupted and SFM downloaded them. No change.

I am also having problems with the particles system the system is reporting it can't load the particle file.

I am actually thinking about going back to the previous version of the beta until the next update comes out.

Same here.
MaxyJackass133 24/jul/2013 às 10:29 
For that, you need an HWM model for the phonememes.
24/jul/2013 às 14:57 
I just wanna have a fit ...when the hwm phonemes are there yet when I move the slider nothing happens.
Exibindo comentários 115 de 18
< >
Por página: 15 30 50
Publicado em: 5/jul/2013 às 17:15
Mensagens: 18