Source Filmmaker

Source Filmmaker

Source Filmmaker > Discussões gerais > Detalhes do tópico
Ghoul 3/jul/2013 às 12:31
SFM doesn't start
So I've seen other people with the same problem but couldnt find a solution. I just downloaded SFM yesterday but when I try to start it I get the green edge around my profile picture but nothing opens. There's no window or error message. When I go into task manager I see sfm.exe as a process but it doesnt do anything. I tried rebooting, starting Steam and SFM as adminstrator, validated the files,tried to use a previous version ect. and nothing helped. I use Windows 7. I really need help D:
< >
Exibindo comentários 115 de 31
Pte Jack 3/jul/2013 às 13:37 
In task manager, right click sfm.exe, select bring to front or maximize. If you end up with a grey screen with yellowish menu letters follow this guide...
Ghoul 3/jul/2013 às 13:46 
Nope, doesn't do anything ._.
it just takes a while to start up, be patient.
Ghoul 3/jul/2013 às 13:55 
The process dies after a few minutes.
Pte Jack 3/jul/2013 às 14:01 
You wouldn't happen to be on a laptop or have a nvidia graphics card would you?
Ghoul 3/jul/2013 às 14:07 
I'm not on a laptop and I have a NVIDIA GeForce GTX 560 Ti graphics card
Pte Jack 3/jul/2013 às 14:57 
Ok, I'm going to send this to another person that had the same problem, he went as far as reinstalling windows for it to STILL NOT work. But for some reason or another he tried it the other day and it worked. Make sure you have the latest Graphics drivers and validate your local files...
PZ|RAINBOW CYKA 3/jul/2013 às 15:02 
I think I had the same problem. I sent you an Invite so we can figure out something
Ghoul 3/jul/2013 às 15:52 
SO I downloaded steam beta and it worked! Well for a it went back to not working and I have no ♥♥♥♥ing idea why. Can't they just do a patch or something? DX
Ghoul 4/jul/2013 às 7:17 
Why did it work when I updated Steam to beta but the 2nd time I tried to start it it doesnt work again? Is it a problem with Steam itself? Or was that just a random moment? ._.
Última edição por Ghoul; 4/jul/2013 às 7:33
Pte Jack 4/jul/2013 às 8:38 
It's hard to say, it could be a matter of drivers on your computer, individual setups, or because the last bug you stepped on had a dying wish granted to pooch SFM from working on your machine.

This sounds more like a driver issue though... (and quitre possibly the dag Nvidia card.) It seems the most ppl using desk top computers who are having major problems are using Nvidia cards.

You wouldn't happen to be using and have Steam loaded on a solid state hard drive as well, would you?
Última edição por Pte Jack; 4/jul/2013 às 9:02
Ghoul 4/jul/2013 às 8:54 
Nope it's all on C:
warmcanofcoke 5/jul/2013 às 13:37 
I am very interested in this problem - I too am trying to load SFM for the first time on my machine and it crashes almost immediately.

Windows 7 Ultimate
AMD FX 8120 8-core 3.1 GHz Black Edition Processor
Asus M5 A97 R2.0 Motherboard
16 GB Ram
DD Radeon 7850 860m Video Card

The SFM appears in the Task Manager for the briefest of moments and then disappears. Sometimes I can see the outline of a window before it vanishes again.

warmcanofcoke 5/jul/2013 às 14:08 
Escrito originalmente por Pte Jack:
Make sure you have the latest Graphics drivers and validate your local files...

This Solved my problem - i updated my drivers
Ghoul 5/jul/2013 às 14:20 
There isn't any newer drivers for my graphics card ._.
< >
Exibindo comentários 115 de 31
Por página: 15 30 50

Source Filmmaker > Discussões gerais > Detalhes do tópico
Publicado em: 3/jul/2013 às 12:31
Mensagens: 31