Source Filmmaker

Source Filmmaker

Ghoul Jul 3, 2013 @ 12:31pm
SFM doesn't start
So I've seen other people with the same problem but couldnt find a solution. I just downloaded SFM yesterday but when I try to start it I get the green edge around my profile picture but nothing opens. There's no window or error message. When I go into task manager I see sfm.exe as a process but it doesnt do anything. I tried rebooting, starting Steam and SFM as adminstrator, validated the files,tried to use a previous version ect. and nothing helped. I use Windows 7. I really need help D:
< >
Showing 1-15 of 32 comments
Pte Jack Jul 3, 2013 @ 1:37pm 
In task manager, right click sfm.exe, select bring to front or maximize. If you end up with a grey screen with yellowish menu letters follow this guide...
Ghoul Jul 3, 2013 @ 1:46pm 
Nope, doesn't do anything ._.
it just takes a while to start up, be patient.
Ghoul Jul 3, 2013 @ 1:55pm 
The process dies after a few minutes.
Pte Jack Jul 3, 2013 @ 2:01pm 
You wouldn't happen to be on a laptop or have a nvidia graphics card would you?
Ghoul Jul 3, 2013 @ 2:07pm 
I'm not on a laptop and I have a NVIDIA GeForce GTX 560 Ti graphics card
Pte Jack Jul 3, 2013 @ 2:57pm 
Ok, I'm going to send this to another person that had the same problem, he went as far as reinstalling windows for it to STILL NOT work. But for some reason or another he tried it the other day and it worked. Make sure you have the latest Graphics drivers and validate your local files...
kirat Jul 3, 2013 @ 3:02pm 
I think I had the same problem. I sent you an Invite so we can figure out something
Ghoul Jul 3, 2013 @ 3:52pm 
SO I downloaded steam beta and it worked! Well for a it went back to not working and I have no ♥♥♥♥ing idea why. Can't they just do a patch or something? DX
Ghoul Jul 4, 2013 @ 7:17am 
Why did it work when I updated Steam to beta but the 2nd time I tried to start it it doesnt work again? Is it a problem with Steam itself? Or was that just a random moment? ._.
Last edited by Ghoul; Jul 4, 2013 @ 7:33am
Pte Jack Jul 4, 2013 @ 8:38am 
It's hard to say, it could be a matter of drivers on your computer, individual setups, or because the last bug you stepped on had a dying wish granted to pooch SFM from working on your machine.

This sounds more like a driver issue though... (and quitre possibly the dag Nvidia card.) It seems the most ppl using desk top computers who are having major problems are using Nvidia cards.

You wouldn't happen to be using and have Steam loaded on a solid state hard drive as well, would you?
Last edited by Pte Jack; Jul 4, 2013 @ 9:02am
Ghoul Jul 4, 2013 @ 8:54am 
Nope it's all on C:
warmcanofcoke Jul 5, 2013 @ 1:37pm 
I am very interested in this problem - I too am trying to load SFM for the first time on my machine and it crashes almost immediately.

Windows 7 Ultimate
AMD FX 8120 8-core 3.1 GHz Black Edition Processor
Asus M5 A97 R2.0 Motherboard
16 GB Ram
DD Radeon 7850 860m Video Card

The SFM appears in the Task Manager for the briefest of moments and then disappears. Sometimes I can see the outline of a window before it vanishes again.

warmcanofcoke Jul 5, 2013 @ 2:08pm 
Originally posted by Pte Jack:
Make sure you have the latest Graphics drivers and validate your local files...

This Solved my problem - i updated my drivers
Ghoul Jul 5, 2013 @ 2:20pm 
There isn't any newer drivers for my graphics card ._.
< >
Showing 1-15 of 32 comments
Per page: 15 30 50

Date Posted: Jul 3, 2013 @ 12:31pm
Posts: 32