Source Filmmaker > Obecné diskuze > Detaily tématu
NSXelrate 2. čvc. 2013 v 10.21 odp.
Unable to Start - Fresh Install
After a fresh installation, I'm not able to start SFM. I'm getting "Can't find background image materials/console/startup_loading.vtf."
Verify via Steam checked out okay.
Zobrazeno 14 z 4 komentářů
< >
Pte Jack 2. čvc. 2013 v 10.55 odp. 
Restart everything!! By that I mean close the Steam client - Reboot and try again
NSXelrate 3. čvc. 2013 v 7.09 dop. 
Already tried that.

I see the file background01_widescreen.vtf in several subfolders under:

I don't know where it's trying to look for the files.
R234 3. čvc. 2013 v 3.08 odp. 
What about steamapps/common/SourceFilmmaker/game/hl2/materials/console/startup_loading.vtf? Is it there? If not, you're missing files, try validating your cache files.
NSXelrate 7. čvc. 2013 v 9.01 odp. 
Yep, I have that too. I tried validating the install multiple times, still no luck.
Zobrazeno 14 z 4 komentářů
< >
Na stránku: 15 30 50

Source Filmmaker > Obecné diskuze > Detaily tématu
Datum odeslání: 2. čvc. 2013 v 10.21 odp.
Počet příspěvků: 4