Source Filmmaker > Discusiones generales > Detalles del tema
❤SourceRabbit❤ 30 de Jun, 2013 a las 16:22
''The latest version of Microsoft DirectX is required to run SourceFilmmaker''
So, yesterday i was pulling a project of mine with SFM, everything ran as always, today, i try to run SFM and i get that message, why does this happen? Anyone knows how to resolve this?
Mostrando 1-1 de 1 comentarios
< >
Natolikin 1 de Jul, 2013 a las 11:20 
Just download the latest version of DirectX. http://www.microsoft.com/en-us/download/details.aspx?id=35
Mostrando 1-1 de 1 comentarios
< >
Por página: 15 30 50
Publicado el: 30 de Jun, 2013 a las 16:22
Mensajes: 1