Source Filmmaker > Discuții generale > Detaliile subiectului
SoazFragit 30 iun., 2013 @ 4:22pm
''The latest version of Microsoft DirectX is required to run SourceFilmmaker''
So, yesterday i was pulling a project of mine with SFM, everything ran as always, today, i try to run SFM and i get that message, why does this happen? Anyone knows how to resolve this?
Afişate 1-1 din 1 de comentarii
< >
Natolikin 1 iul., 2013 @ 11:20am 
Just download the latest version of DirectX. http://www.microsoft.com/en-us/download/details.aspx?id=35
Afişate 1-1 din 1 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 30 iun., 2013 @ 4:22pm
Mesaje: 1