Source Filmmaker > 一般的な話題 > トピックの詳細
SoazFragit 2013年6月30日 16時22分
''The latest version of Microsoft DirectX is required to run SourceFilmmaker''
So, yesterday i was pulling a project of mine with SFM, everything ran as always, today, i try to run SFM and i get that message, why does this happen? Anyone knows how to resolve this?
1-1 / 1 のコメントを表示
< >
Natolikin 2013年7月1日 11時20分 
Just download the latest version of DirectX. http://www.microsoft.com/en-us/download/details.aspx?id=35
1-1 / 1 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年6月30日 16時22分
投稿数: 1