Source Filmmaker > Algemene discussies > Details van topic
SourceRabbit 30 jun 2013 om 4:22nm
''The latest version of Microsoft DirectX is required to run SourceFilmmaker''
So, yesterday i was pulling a project of mine with SFM, everything ran as always, today, i try to run SFM and i get that message, why does this happen? Anyone knows how to resolve this?
1-1 van 1 reacties weergegeven
< >
Natolikin 1 jul 2013 om 11:20vm 
Just download the latest version of DirectX. http://www.microsoft.com/en-us/download/details.aspx?id=35
1-1 van 1 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 30 jun 2013 om 4:22nm
Aantal berichten: 1