Source Filmmaker

Source Filmmaker

Source Filmmaker > Discussões Gerais > Detalhes do tópico
Kirito 27 Jun, 2013 às 8:58
Custom Music not working...
The custom voices are fine, but the music is not working.
They are all WAV files, 44100hz, stereo.
Última alteração por Kirito; 27 Jun, 2013 às 17:03
< >
A mostrar 1-14 de 14 comentários
R234 27 Jun, 2013 às 16:36 
ensure the audio is 44khz.
Última alteração por R234; 28 Jun, 2013 às 15:57
Kirito 27 Jun, 2013 às 17:02 
44khz?
Kirito 27 Jun, 2013 às 17:03 
I dont know that unit.
R234 27 Jun, 2013 às 17:20 
It's the sampling frequency. Audio has to be in 44,100 Hz (or 44khz) to work in Source. If it isn't, you can use an audio editing program like Audacity to change it.

EDIT:

Wait, that's what you said isn't it... Derp moment on my part, sorry 'bout that :/

EDIT2:

It also has to be 16bit by the way. Other than that I don't think there's any limitations.
Última alteração por R234; 27 Jun, 2013 às 17:24
Kirito 28 Jun, 2013 às 6:57 
Good to know.
Wanker 5 Jul, 2013 às 9:21 
I have the same issue, but a little bit wierder. I download a song off of Kevin Macleod's site, I do a simple convert from mp3 to wav via renaming, and the SFM imports it- but the sound file (which plays fine everywhere else) is just a line, a clip the SFM interprets as smaller than a keyframe. This clip is 2 minutes and 19 seconds, but the SFM thinks it's 0.0000 etc. 1 keyframes long. This happens to you, Silver?
Kirito 14 Jul, 2013 às 15:23 
No, I dont think so.
Pte Jack 14 Jul, 2013 às 16:18 
No, you have to convert your MP3 to wav file using 3rd party soft like Audacity with the LAME3xx (xx being what ever the current version numbers are) plugin. The LAME(xxx) adds the MP3 Codec to your computer to work with MP3 Files
Última alteração por Pte Jack; 14 Jul, 2013 às 16:19
vote4waifu 15 Jul, 2013 às 11:50 
If you have Sony Vegas, then just save your sound file as a wave, it works all the time.
GS96|GamerChick 15 Jul, 2013 às 18:25 
Also, I don't know if they have fixed this or it's even related, but extremely large sound files will not work/crash sfm.
Sapply 1 Jul, 2014 às 15:52 
Originalmente postado por GS96|GamerChick:
Also, I don't know if they have fixed this or it's even related, but extremely large sound files will not work/crash sfm.
This is my exact problem :/
Originalmente postado por ♥♥♥♥♥♥:
I have the same issue, but a little bit wierder. I download a song off of Kevin Macleod's site, I do a simple convert from mp3 to wav via renaming, and the SFM imports it- but the sound file (which plays fine everywhere else) is just a line, a clip the SFM interprets as smaller than a keyframe. This clip is 2 minutes and 19 seconds, but the SFM thinks it's 0.0000 etc. 1 keyframes long. This happens to you, Silver?
I have this problem, did you ever get out to fix it by any chance??
Pte Jack 22 de Ago às 9:21 
Yeah, the windows player see the file as an audio file when you change the file extension to a different audio type, determines it is still a MP3 and plays it. But the file is still a MP3 not a wav. You have to convert the file using software like audacity from MP3 to a16bit 44100hz WAV so SFM can see the waveform of the wav. Changing the file extension of a MP3, SFM may play it, but it is still a MP3.

BTW, this thread died over 2 years ago.
Originalmente postado por Pte Jack:
Yeah, the windows player see the file as an audio file when you change the file extension to a different audio type, determines it is still a MP3 and plays it. But the file is still a MP3 not a wav. You have to convert the file using software like audacity from MP3 to a16bit 44100hz WAV so SFM can see the waveform of the wav. Changing the file extension of a MP3, SFM may play it, but it is still a MP3.

BTW, this thread died over 2 years ago.
It is audacity that I used and put them as these settings already but its still not working all the same.
I know it is, I just searched my problem on google and it was top few so...
< >
A mostrar 1-14 de 14 comentários
Por página: 15 30 50

Source Filmmaker > Discussões Gerais > Detalhes do tópico
Postado a: 27 Jun, 2013 às 8:58
Comentários: 14