Source Filmmaker
Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Custom Music not working...
The custom voices are fine, but the music is not working.
They are all WAV files, 44100hz, stereo.
Τελευταία επεξεργασία από Kirito; 27 Ιουν 2013 στις 17:03
< >
Εμφάνιση 1-14 από 14 σχόλια
ensure the audio is 44khz.
Τελευταία επεξεργασία από R234; 28 Ιουν 2013 στις 15:57
I dont know that unit.
It's the sampling frequency. Audio has to be in 44,100 Hz (or 44khz) to work in Source. If it isn't, you can use an audio editing program like Audacity to change it.

EDIT:

Wait, that's what you said isn't it... Derp moment on my part, sorry 'bout that :/

EDIT2:

It also has to be 16bit by the way. Other than that I don't think there's any limitations.
Τελευταία επεξεργασία από R234; 27 Ιουν 2013 στις 17:24
Good to know.
I have the same issue, but a little bit wierder. I download a song off of Kevin Macleod's site, I do a simple convert from mp3 to wav via renaming, and the SFM imports it- but the sound file (which plays fine everywhere else) is just a line, a clip the SFM interprets as smaller than a keyframe. This clip is 2 minutes and 19 seconds, but the SFM thinks it's 0.0000 etc. 1 keyframes long. This happens to you, Silver?
No, I dont think so.
No, you have to convert your MP3 to wav file using 3rd party soft like Audacity with the LAME3xx (xx being what ever the current version numbers are) plugin. The LAME(xxx) adds the MP3 Codec to your computer to work with MP3 Files
Τελευταία επεξεργασία από Pte Jack; 14 Ιουλ 2013 στις 16:19
If you have Sony Vegas, then just save your sound file as a wave, it works all the time.
Also, I don't know if they have fixed this or it's even related, but extremely large sound files will not work/crash sfm.
Αναρτήθηκε αρχικά από GS96|GamerChick:
Also, I don't know if they have fixed this or it's even related, but extremely large sound files will not work/crash sfm.
This is my exact problem :/
Αναρτήθηκε αρχικά από ♥♥♥♥♥♥:
I have the same issue, but a little bit wierder. I download a song off of Kevin Macleod's site, I do a simple convert from mp3 to wav via renaming, and the SFM imports it- but the sound file (which plays fine everywhere else) is just a line, a clip the SFM interprets as smaller than a keyframe. This clip is 2 minutes and 19 seconds, but the SFM thinks it's 0.0000 etc. 1 keyframes long. This happens to you, Silver?
I have this problem, did you ever get out to fix it by any chance??
Yeah, the windows player see the file as an audio file when you change the file extension to a different audio type, determines it is still a MP3 and plays it. But the file is still a MP3 not a wav. You have to convert the file using software like audacity from MP3 to a16bit 44100hz WAV so SFM can see the waveform of the wav. Changing the file extension of a MP3, SFM may play it, but it is still a MP3.

BTW, this thread died over 2 years ago.
Αναρτήθηκε αρχικά από Pte Jack:
Yeah, the windows player see the file as an audio file when you change the file extension to a different audio type, determines it is still a MP3 and plays it. But the file is still a MP3 not a wav. You have to convert the file using software like audacity from MP3 to a16bit 44100hz WAV so SFM can see the waveform of the wav. Changing the file extension of a MP3, SFM may play it, but it is still a MP3.

BTW, this thread died over 2 years ago.
It is audacity that I used and put them as these settings already but its still not working all the same.
I know it is, I just searched my problem on google and it was top few so...
< >
Εμφάνιση 1-14 από 14 σχόλια
Ανά σελίδα: 15 30 50

Source Filmmaker > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 27 Ιουν 2013 στις 8:58
Αναρτήσεις: 14