Source Filmmaker

Source Filmmaker

Source Filmmaker > 総合掲示板 > トピックの詳細
Lip Sync Problem
Hello,

I'm having a problem with extracting the Phomenes with the Heavy. I can not get him to say "POW!" I've tried other sound files with no luck, and don't worry, "Show Waveform" is set. I'm not sure how to make it work. I don't really want to do it manually, also the phomenes tab in the facial animation window, where you can fine tune, is not showing up ether. The clip I have the audio file at is slowed down by 80%, could that be a possible problem? I have also noticed that when I try to extract, the clip for the video (not the audio) is UN-selected. I'm not sure what the issue could be, and how to solve it, if anyone has any ideas, it would be greatly appreciated!

Thanks!
Crusty
< >
1-6 / 6 のコメントを表示
Crusty, Which model have you used, if not hwm then you have a probelm, also is the heavy from game mode???

http://youtu.be/c7h7mIAajqw
I can not find the HWM model for the heavy. I will watch the video in a minute, but I've already made the video with manual lip sync. It isn't the greatest, but you can check it out here if you'd like: http://www.youtube.com/watch?v=1ZrGbITKUwc
R234 2013年6月21日 23時19分 
Do you have "tf" selected in the mod filter? 'Cause the HWM models are in "tf_movies".
R234 の投稿を引用:
Do you have "tf" selected in the mod filter? 'Cause the HWM models are in "tf_movies".

I had "All Mods" under the Mod Filter. Really? I'll have to check that!

Usually I just search for the item I want in the search field
最近の変更はNeeda Pickleが行いました; 2013年6月22日 8時25分
No, you don't have to check that, You can filter on hwm\heavy or if you just filter on heavy, make sure the heavy you select is the hwm\heavy from the tf_movies folder
Oh, okay. I'll take a look.
< >
1-6 / 6 のコメントを表示
ページ毎: 15 30 50

Source Filmmaker > 総合掲示板 > トピックの詳細
投稿日: 2013年6月21日 4時10分
投稿数: 6