Source Filmmaker > Általános témák > Téma részletei
(ISIG) SantyClawsGuy9875 :P 2013. jún. 19. @ du. 8:46
Broken LipSync (SOLVED)
For some odd reason, whenever I try to make lipsync on TF2 models using "Extract Phonemes" The lips are not changed in any way. The lips do not move with the audio, and yes I have made sure to have the audio clips show their waveforms and that they were selected upon extracting phonemes. I even tried using an HWM model and that didn't work. Can anyone help fix this?
Legutóbb szerkesztette: (ISIG) SantyClawsGuy9875 :P; 2013. jún. 20. @ du. 8:02
110/10 megjegyzés mutatása
< >
Pte Jack Wishes Merry Christmas 2013. jún. 19. @ du. 8:53 
First off, are the sound files you're using .wav files or mp3 files? If .mp3 they can not be used in lipsync. The Lipsync animations are created by the waveforms in the .wav file. Next if you are using .wav files are they 16bit 44.1 k files, if higher, they will not work in SFM Lipsync.

Now, the models themselves, must be hwm models for lipsync. The player models don't have the necessary flexes.

To determine which model type you're using watch this...

http://youtu.be/c7h7mIAajqw
(ISIG) SantyClawsGuy9875 :P 2013. jún. 19. @ du. 8:58 
The sound clips are the TF2 Voice clips, so they're already .wav and should be the right size
(ISIG) SantyClawsGuy9875 :P 2013. jún. 19. @ du. 8:59 
More specifically the Scout ones, if that helps any
Pte Jack Wishes Merry Christmas 2013. jún. 19. @ du. 10:22 
You didn't identify which scout your are trying to use, also, is your video longer than 60 seconds? Especilly at the point you are trying to extract the phonemes?
(ISIG) SantyClawsGuy9875 :P 2013. jún. 19. @ du. 10:35 
I am using a red Scout. I tried using the regular and hwm versions (and I know how to switch between hwm and regular)

And time that the lipsync takes place is far less than 60 seconds in (under 15 seconds if I recall) Though I don't see how that would affect how the lipsync works.
R234 2013. jún. 19. @ du. 11:16 
"Switch between"? If you imported a regular scout and switched it to HWM it might be what caused your problem. You need to import the HWM one from scratch for the phoneme presets to appear.

Also, do you have the model's face selected?
(ISIG) SantyClawsGuy9875 :P 2013. jún. 19. @ du. 11:22 
Yes I did have it selected.

Hmm, didn't think of that. I'll try that. Thanks if it works :)
(ISIG) SantyClawsGuy9875 :P 2013. jún. 20. @ de. 12:06 
Okay, it's working, but now I can't use any of the TF2 animations for some reason
R234 2013. jún. 20. @ du. 2:57 
What does it do, is the import sequence option greyed out?
(ISIG) SantyClawsGuy9875 :P 2013. jún. 20. @ du. 8:02 
What happened was that the animation wouldn't appear when I imported it, but I was able to fix it shortly after. Thanks for all the help, though :)
110/10 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2013. jún. 19. @ du. 8:46
Hozzászólások: 10