(ISIG) Legoguy9875 :P 19. jun 2013 kl. 8:46pm
Broken LipSync (SOLVED)
For some odd reason, whenever I try to make lipsync on TF2 models using "Extract Phonemes" The lips are not changed in any way. The lips do not move with the audio, and yes I have made sure to have the audio clips show their waveforms and that they were selected upon extracting phonemes. I even tried using an HWM model and that didn't work. Can anyone help fix this?
Sidst redigeret af (ISIG) Legoguy9875 :P; 20. jun 2013 kl. 8:02pm
Viser 1-10 af 10 kommentarer
< >
Pte Jack 19. jun 2013 kl. 8:53pm 
First off, are the sound files you're using .wav files or mp3 files? If .mp3 they can not be used in lipsync. The Lipsync animations are created by the waveforms in the .wav file. Next if you are using .wav files are they 16bit 44.1 k files, if higher, they will not work in SFM Lipsync.

Now, the models themselves, must be hwm models for lipsync. The player models don't have the necessary flexes.

To determine which model type you're using watch this...

http://youtu.be/c7h7mIAajqw
(ISIG) Legoguy9875 :P 19. jun 2013 kl. 8:58pm 
The sound clips are the TF2 Voice clips, so they're already .wav and should be the right size
(ISIG) Legoguy9875 :P 19. jun 2013 kl. 8:59pm 
More specifically the Scout ones, if that helps any
Pte Jack 19. jun 2013 kl. 10:22pm 
You didn't identify which scout your are trying to use, also, is your video longer than 60 seconds? Especilly at the point you are trying to extract the phonemes?
(ISIG) Legoguy9875 :P 19. jun 2013 kl. 10:35pm 
I am using a red Scout. I tried using the regular and hwm versions (and I know how to switch between hwm and regular)

And time that the lipsync takes place is far less than 60 seconds in (under 15 seconds if I recall) Though I don't see how that would affect how the lipsync works.
R234 19. jun 2013 kl. 11:16pm 
"Switch between"? If you imported a regular scout and switched it to HWM it might be what caused your problem. You need to import the HWM one from scratch for the phoneme presets to appear.

Also, do you have the model's face selected?
(ISIG) Legoguy9875 :P 19. jun 2013 kl. 11:22pm 
Yes I did have it selected.

Hmm, didn't think of that. I'll try that. Thanks if it works :)
(ISIG) Legoguy9875 :P 20. jun 2013 kl. 12:06am 
Okay, it's working, but now I can't use any of the TF2 animations for some reason
R234 20. jun 2013 kl. 2:57pm 
What does it do, is the import sequence option greyed out?
(ISIG) Legoguy9875 :P 20. jun 2013 kl. 8:02pm 
What happened was that the animation wouldn't appear when I imported it, but I was able to fix it shortly after. Thanks for all the help, though :)
Viser 1-10 af 10 kommentarer
< >
Per side: 15 30 50
Dato postet: 19. jun 2013 kl. 8:46pm
Indlæg: 10