Source Filmmaker > 一般討論 > 主題細節
Psi 2013 年 06 月 19 日 @ 下午 2 時 33 分
What's this "too many shadowed lights" cap?
seems to be some kind of cap on the amount of lights you can have per shot. I think it's 9?

that will be quite problematic for some ideas i have for future projects. what has to be done to get around this?
最後修改者:Psi; 2013 年 06 月 20 日 @ 上午 8 時 58 分
顯示 1-7,共 7 則回應
< >
R234 2013 年 06 月 19 日 @ 下午 2 時 51 分 
The limit's just for shadowed lights. You can disable shadows on lights which don't require them.
Psi 2013 年 06 月 19 日 @ 下午 2 時 56 分 
so shadows are automatically enabled on lights or something then? what preset exactly is the shadow option so i can know what one to disable?

when i got the warning all i was doing was adding volumetric lights for laser beam firing effects. I hadn't enabled any shadow options.
最後修改者:Psi; 2013 年 06 月 19 日 @ 下午 3 時 02 分
R234 2013 年 06 月 19 日 @ 下午 3 時 35 分 
Shadows are on by default, yes. Just right click a light and there's an option to disable shadows.
Pte Jack 2013 年 06 月 19 日 @ 下午 3 時 39 分 
I'm not sure if this has changed, but I believe the valve tutorials say that the maximum lights that can cast shadows is 6
raptornx01 2013 年 06 月 20 日 @ 上午 12 時 51 分 
Nah, i've gotten the error as well. it's 9 now.
Sparkie 2013 年 06 月 20 日 @ 上午 2 時 02 分 
One day we'll have allll the shadowed lights we want.
One day...
Pte Jack 2013 年 06 月 20 日 @ 上午 10 時 43 分 
And someone's prince will come
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 06 月 19 日 @ 下午 2 時 33 分
回覆: 7