ЩA | Holy 18 чер 2013 о 20:09
Revalidating Multiple Times for corrupt files + Odd Locks Ups
I just started fooling around with Source Filmmaker but as I'm going through the #2 tutorial I find my SFM locking up as I try to record. I'll hit the record button, and then hit F11 and the window will pop up but I'll get a small prompt in the top left hand corner saying 'Stopping All Sounds' and will hear no beeps to let me know I'm recording.

When I return to the main window the primary viewport is blacked out or the image is locked up, so I close out and validate my files and typcally it'll find 27-28 missing files and then they'll download, I'll jump back into it work a little while and then it'll lock up again, so I'll validate it again and it'll say missing files once more. Again and again, the files will download but then they'll get corrupt again. Is there a way to make this more stable or correct my files some way so they stop getting corrupted?

Currently using:
Source Filmmaker Ver 0.9.7.8 (beta)
Windows 7 Pro 64-bit
12 GB Ram
1TB Hard Drive
Показані коментарі 14 із 4
< >
Pte Jack is away for a MONTH++ 18 чер 2013 о 20:47 
The black screen may be that you are off the map as your character spawned somewhere outside the map. The camera being used when recording game play is the player camera, it automatically initiates on record, so you may see a flicker when the camera switches from the default to the player camera. The beeps may not be heard because you are off map as well.

When you load your map, move your camera 1 to where you want to start recording, right click the viewport and select game then click teleport player to camera. That will cause the player to spawn where your camera is. You should be able to record from that point.
raptornx01 18 чер 2013 о 22:16 
why are you hitting f11? when you hit record it'll take you to a menu to select your option, then when you hit ok it'll take you to game mode.
Автор останньої редакції: raptornx01; 18 чер 2013 о 22:16
ЩA | Holy 19 чер 2013 о 23:43 
Цитата допису raptornx01:
why are you hitting f11? when you hit record it'll take you to a menu to select your option, then when you hit ok it'll take you to game mode.

For some reason that's exactly what I'm having problem with. The first take will get recorded fine (although playback only shows me the arms running in the game world) however, when I try to record a 2nd time, as you mentioned, the menu comes up I label the shot and hit ok but it retruns me to the primary viewport window. And the camera will lock up so I can't move shift it around (maybe it's snapped to something?). It's driving me up a wall.

I did find however that turning off Progressive Refinement and Ambient Occlusion, drasticaly improved my pc's performance in SFM.
Pte Jack is away for a MONTH++ 20 чер 2013 о 0:03 
Ummm, what is the camera name??? Camera1 or modelname Camera? See if you can switch to the player name camera and move that?
Показані коментарі 14 із 4
< >
На сторінку: 15 30 50
Опубліковано: 18 чер 2013 о 20:09
Дописів: 4