Source Filmmaker

Source Filmmaker

Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
Nahman Jayden 17 Cze, 2013 - 17:42
Something wrong when I move the model's whole body.
Whenever I try to move the model's whole body, this happens http://imgur.com/1QK3a1S.
It's happend atleast 6 times now, I've also tried reinstalling and validating the files, and it still won't work. Anyone know how to fix this? (I was using graph editor :L, MY MISTAKE.)
Ostatnio edytowany przez: Nahman Jayden; 17 Cze, 2013 - 21:07
< >
Wyświetlanie 1-6 z 6 komentarzy
raptornx01 17 Cze, 2013 - 17:54 
you're in the graph editor correct? and you go to move it by selecting the whole model? if you want to move the model in the graph editor you have to select the root transform ONLY. Its a quirk of the GE and something we've ALL done.

only in the motion editor can you just select the whole model and move it.
PlayerZERO 17 Cze, 2013 - 17:55 
Was this while you were using the Graph Editor?
Nahman Jayden 17 Cze, 2013 - 17:56 
Yes. I've now realised my mistake. Lol.
PlayerZERO 17 Cze, 2013 - 18:03 
Yes. I've now realised my mistake. Lol.

Yeah, been there, done that. Hehe.
Ostatnio edytowany przez: PlayerZERO; 17 Cze, 2013 - 18:04
Texas 17 Cze, 2013 - 19:11 
Go to Root Transform. It always works.
paul.atreides 18 Cze, 2013 - 16:34 
if it is a character ragdoll you can also use the Hip or Pelvis bone to move it.
< >
Wyświetlanie 1-6 z 6 komentarzy
Na stronę: 15 30 50

Source Filmmaker > Dyskusje ogólne > Szczegóły tematu
Data napisania: 17 Cze, 2013 - 17:42
Posty: 6