Source Filmmaker > Obecné diskuze > Detaily tématu
:: RqG :: Nahman Jayden 17. čvn. 2013 v 5.42 odp.
Something wrong when I move the model's whole body.
Whenever I try to move the model's whole body, this happens http://imgur.com/1QK3a1S.
It's happend atleast 6 times now, I've also tried reinstalling and validating the files, and it still won't work. Anyone know how to fix this? (I was using graph editor :L, MY MISTAKE.)
Naposledy upravil :: RqG :: Nahman Jayden; 17. čvn. 2013 v 9.07 odp.
Zobrazeno 16 z 6 komentářů
< >
raptornx01 17. čvn. 2013 v 5.54 odp. 
you're in the graph editor correct? and you go to move it by selecting the whole model? if you want to move the model in the graph editor you have to select the root transform ONLY. Its a quirk of the GE and something we've ALL done.

only in the motion editor can you just select the whole model and move it.
PlayerZERO 17. čvn. 2013 v 5.55 odp. 
Was this while you were using the Graph Editor?
:: RqG :: Nahman Jayden 17. čvn. 2013 v 5.56 odp. 
Yes. I've now realised my mistake. Lol.
PlayerZERO 17. čvn. 2013 v 6.03 odp. 
Nahman Jayden původně napsal:
Yes. I've now realised my mistake. Lol.

Yeah, been there, done that. Hehe.
Naposledy upravil PlayerZERO; 17. čvn. 2013 v 6.04 odp.
Ayrton Senna 17. čvn. 2013 v 7.11 odp. 
Go to Root Transform. It always works.
paul.atreides 18. čvn. 2013 v 4.34 odp. 
if it is a character ragdoll you can also use the Hip or Pelvis bone to move it.
Zobrazeno 16 z 6 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 17. čvn. 2013 v 5.42 odp.
Počet příspěvků: 6