Source Filmmaker > Algemene discussies > Details van topic
Gibbylicious 16 jun 2013 om 3:36nm
SFM Crashed and Won't Open (Resolved!)
The darling program was working just fine until I tried to stick a whole bunch of Skyrim models into it. After messing around for an hour or two becasue all the models were invisible for whatever reason, I just tried moving the different models and particles around until they ALMOST worked, but didn't. That was when i tried to put a little Kajiit on the roof of Tfort, and Source Filmmaker exploded.

Trying to open it again, I get an error that says the software is unable to find the gameinfo.txt. Thinking that maybe this had to do with all the Skyrim shenanigans, I took out all the models to the best of my ability. Still the same message. Then i restarted my laptop, restarted steam, and attempted to download Source SDK (or whatever you call it) and found out I either can't fix it with that or I am too stupid to use the tool. The same error just pops up everytime.

I am open to suggestions on how to fix this problem, and I'm hoping that it's some tiny thing i'm overlooking so that SFM woun't open so that i don't have to wait 10 years for it to reinstall.

Any ideas?
Laatst bewerkt door Gibbylicious; 16 jun 2013 om 6:15nm
1-7 van 7 reacties weergegeven
< >
[AfH] Nookyava 16 jun 2013 om 4:23nm 
Attempt to reverify TF2.
Gibbylicious 16 jun 2013 om 4:31nm 
Pardon my stupidity but how do I do that?
[AfH] Nookyava 16 jun 2013 om 4:57nm 
Right click TF2 in your games, properties, in one of those tabs it's there.
Gibbylicious 16 jun 2013 om 4:59nm 
Alright, did that...
Nope it didn't work. I'm getting the same error :/
R234 16 jun 2013 om 5:14nm 
Why TF2? Reverify SFM instead.
Gibbylicious 16 jun 2013 om 6:13nm 
THANK THE LORD It appears to be working now.

Thank you R234 and /EmP\ Nookyava :D
Bald_Bro 6 aug 2013 om 11:10vm 
Ребят, у меня таже проблема, я проверил SFM, и TF2, но он не запускается!
Мой TF2 не обновлён...
Translete:
Guys, I have the exact same problem, I checked the SFM, and TF2, but it does not run!
My TF2 has not been updated ...
Laatst bewerkt door Bald_Bro; 6 aug 2013 om 11:12vm
1-7 van 7 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 16 jun 2013 om 3:36nm
Aantal berichten: 7