Source Filmmaker > Obecné diskuze > Detaily tématu
Gibbylicious 16. čvn. 2013 v 3.36 odp.
SFM Crashed and Won't Open (Resolved!)
The darling program was working just fine until I tried to stick a whole bunch of Skyrim models into it. After messing around for an hour or two becasue all the models were invisible for whatever reason, I just tried moving the different models and particles around until they ALMOST worked, but didn't. That was when i tried to put a little Kajiit on the roof of Tfort, and Source Filmmaker exploded.

Trying to open it again, I get an error that says the software is unable to find the gameinfo.txt. Thinking that maybe this had to do with all the Skyrim shenanigans, I took out all the models to the best of my ability. Still the same message. Then i restarted my laptop, restarted steam, and attempted to download Source SDK (or whatever you call it) and found out I either can't fix it with that or I am too stupid to use the tool. The same error just pops up everytime.

I am open to suggestions on how to fix this problem, and I'm hoping that it's some tiny thing i'm overlooking so that SFM woun't open so that i don't have to wait 10 years for it to reinstall.

Any ideas?
Naposledy upravil Gibbylicious; 16. čvn. 2013 v 6.15 odp.
Zobrazeno 1-7 z 7 komentářů
< >
[AfH] Nookyava 16. čvn. 2013 v 4.23 odp. 
Attempt to reverify TF2.
Gibbylicious 16. čvn. 2013 v 4.31 odp. 
Pardon my stupidity but how do I do that?
[AfH] Nookyava 16. čvn. 2013 v 4.57 odp. 
Right click TF2 in your games, properties, in one of those tabs it's there.
Gibbylicious 16. čvn. 2013 v 4.59 odp. 
Alright, did that...
Nope it didn't work. I'm getting the same error :/
R234 16. čvn. 2013 v 5.14 odp. 
Why TF2? Reverify SFM instead.
Gibbylicious 16. čvn. 2013 v 6.13 odp. 
THANK THE LORD It appears to be working now.

Thank you R234 and /EmP\ Nookyava :D
Лысый_Бро 6. srp. 2013 v 11.10 dop. 
Ребят, у меня таже проблема, я проверил SFM, и TF2, но он не запускается!
Мой TF2 не обновлён...
Translete:
Guys, I have the exact same problem, I checked the SFM, and TF2, but it does not run!
My TF2 has not been updated ...
Naposledy upravil Лысый_Бро; 6. srp. 2013 v 11.12 dop.
Zobrazeno 1-7 z 7 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 16. čvn. 2013 v 3.36 odp.
Počet příspěvků: 7