Envoy 8 jun, 2013 @ 6:25pm
Problem Starting SFM
Okay what the hell is this, I start SFM and the page to open a recent file/create a new one opens, but the other window (the actual SFM) doesn't seem to appear. Instead if I hover over the taskbar icon it looks like this:
http://i1143.photobucket.com/albums/n631/boomdaddy909/Untitled-4_zpsd80f83ba.png
or
http://i1143.photobucket.com/albums/n631/boomdaddy909/Untitled-4_zps20b99899.png

Happened a while ago and went away, It's back, what do? I tried verifying game cache and reinstalling SFM.

Also, where can I find a decent muzzle flash effect? Can't seem to find one that isn't way to huge or isn't cartoony. I've scoured the particle files looking for one
Visar 1-10 av 10 kommentarer
< >
Pte Jack 8 jun, 2013 @ 7:06pm 
Try right clicking the SFM icon on the Taskbar, then select maximize.
Pte Jack 8 jun, 2013 @ 7:10pm 
I didn't find the TF2 minigun extended flash too cartoony for this

http://youtu.be/F_gH1b0HuUM

I think it's all in the way you use it...
Senast ändrad av Pte Jack; 8 jun, 2013 @ 7:11pm
Slaps_only 15 jun, 2013 @ 4:18pm 
i have that exact same problem.
I tried reinstalling it, presing alt + spacebar to get to the top menu to move or adjust the size (instead it goes to new).

@pte jack: doesnt work in windows 7
Slaps_only 21 jun, 2013 @ 7:04pm 
this may be unrelated but: i tried to validate the game files, and when it was done verifying i was notified that I was missing 27 game files and they would be recovered. I had the same problem and I verifyed again and am still missing 27 game files.
Spirit.D1ceWard 21 jun, 2013 @ 7:35pm 
Same problem here, he stay minimized
Pte Jack 21 jun, 2013 @ 7:45pm 
Have you tried to maximize it from the task manager? I'm not on windows 7 anymore, but I believe in the applications (??) SFM is listed, right click on it there, bring it to front (if the option is there) then try to maximize it.
Slaps_only 21 jun, 2013 @ 7:53pm 
also
when I validate the game files, those 27 files are restored, but when i open SFM again the program is still 'minimized', then i will try to validate the game files again and yet again im missing 27 files =(
Pte Jack 21 jun, 2013 @ 8:15pm 
Also, try running as administrator...
Spirit.D1ceWard 22 jun, 2013 @ 5:47am 
i have maximize it from the task manager, it work !
Pte Jack 22 jun, 2013 @ 8:28am 
Great
Visar 1-10 av 10 kommentarer
< >
Per sida: 15 30 50
Datum skrivet: 8 jun, 2013 @ 6:25pm
Inlägg: 10