Source Filmmaker > Algemene discussies > Details van topic
Big Mike 8 jun 2013 om 6:25nm
Problem Starting SFM
Okay what the hell is this, I start SFM and the page to open a recent file/create a new one opens, but the other window (the actual SFM) doesn't seem to appear. Instead if I hover over the taskbar icon it looks like this:

Happened a while ago and went away, It's back, what do? I tried verifying game cache and reinstalling SFM.

Also, where can I find a decent muzzle flash effect? Can't seem to find one that isn't way to huge or isn't cartoony. I've scoured the particle files looking for one
1-10 van 10 reacties weergegeven
< >
Pte Jack 8 jun 2013 om 7:06nm 
Try right clicking the SFM icon on the Taskbar, then select maximize.
Pte Jack 8 jun 2013 om 7:10nm 
I didn't find the TF2 minigun extended flash too cartoony for this

I think it's all in the way you use it...
Laatst bewerkt door Pte Jack; 8 jun 2013 om 7:11nm
Slaps_only 15 jun 2013 om 4:18nm 
i have that exact same problem.
I tried reinstalling it, presing alt + spacebar to get to the top menu to move or adjust the size (instead it goes to new).

@pte jack: doesnt work in windows 7
Slaps_only 21 jun 2013 om 7:04nm 
this may be unrelated but: i tried to validate the game files, and when it was done verifying i was notified that I was missing 27 game files and they would be recovered. I had the same problem and I verifyed again and am still missing 27 game files.
❤Tania❤ Rydツ 21 jun 2013 om 7:35nm 
Same problem here, he stay minimized
Pte Jack 21 jun 2013 om 7:45nm 
Have you tried to maximize it from the task manager? I'm not on windows 7 anymore, but I believe in the applications (??) SFM is listed, right click on it there, bring it to front (if the option is there) then try to maximize it.
Slaps_only 21 jun 2013 om 7:53nm 
when I validate the game files, those 27 files are restored, but when i open SFM again the program is still 'minimized', then i will try to validate the game files again and yet again im missing 27 files =(
Pte Jack 21 jun 2013 om 8:15nm 
Also, try running as administrator...
❤Tania❤ Rydツ 22 jun 2013 om 5:47vm 
i have maximize it from the task manager, it work !
Pte Jack 22 jun 2013 om 8:28vm 
1-10 van 10 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 8 jun 2013 om 6:25nm
Aantal berichten: 10