Source Filmmaker > Obecné diskuze > Detaily tématu
Envoy 8. čvn. 2013 v 6.25 odp.
Problem Starting SFM
Okay what the hell is this, I start SFM and the page to open a recent file/create a new one opens, but the other window (the actual SFM) doesn't seem to appear. Instead if I hover over the taskbar icon it looks like this:
http://i1143.photobucket.com/albums/n631/boomdaddy909/Untitled-4_zpsd80f83ba.png
or
http://i1143.photobucket.com/albums/n631/boomdaddy909/Untitled-4_zps20b99899.png

Happened a while ago and went away, It's back, what do? I tried verifying game cache and reinstalling SFM.

Also, where can I find a decent muzzle flash effect? Can't seem to find one that isn't way to huge or isn't cartoony. I've scoured the particle files looking for one
Zobrazeno 110 z 10 komentářů
< >
Pte Jack 8. čvn. 2013 v 7.06 odp. 
Try right clicking the SFM icon on the Taskbar, then select maximize.
Pte Jack 8. čvn. 2013 v 7.10 odp. 
I didn't find the TF2 minigun extended flash too cartoony for this

http://youtu.be/F_gH1b0HuUM

I think it's all in the way you use it...
Naposledy upravil Pte Jack; 8. čvn. 2013 v 7.11 odp.
Slaps_only 15. čvn. 2013 v 4.18 odp. 
i have that exact same problem.
I tried reinstalling it, presing alt + spacebar to get to the top menu to move or adjust the size (instead it goes to new).

@pte jack: doesnt work in windows 7
Slaps_only 21. čvn. 2013 v 7.04 odp. 
this may be unrelated but: i tried to validate the game files, and when it was done verifying i was notified that I was missing 27 game files and they would be recovered. I had the same problem and I verifyed again and am still missing 27 game files.
D1ceWard 21. čvn. 2013 v 7.35 odp. 
Same problem here, he stay minimized
Pte Jack 21. čvn. 2013 v 7.45 odp. 
Have you tried to maximize it from the task manager? I'm not on windows 7 anymore, but I believe in the applications (??) SFM is listed, right click on it there, bring it to front (if the option is there) then try to maximize it.
Slaps_only 21. čvn. 2013 v 7.53 odp. 
also
when I validate the game files, those 27 files are restored, but when i open SFM again the program is still 'minimized', then i will try to validate the game files again and yet again im missing 27 files =(
Pte Jack 21. čvn. 2013 v 8.15 odp. 
Also, try running as administrator...
D1ceWard 22. čvn. 2013 v 5.47 dop. 
i have maximize it from the task manager, it work !
Pte Jack 22. čvn. 2013 v 8.28 dop. 
Great
Zobrazeno 110 z 10 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 8. čvn. 2013 v 6.25 odp.
Počet příspěvků: 10